none
Even after upgrading to IE10, browser still throws "You are using an outdated version of internet explorer" message.Little annoying.

Ответы

  • browser still throws


    Wrong concept.   The message is coming from the host so it means that the host is not recognizing the User-Agent string the browser is sending.   If you see a Compatibility View button in your Address bar try using that.   Otherwise, you can use the Developer Tools (F12) to change your UAS in various ways.
    10 июня 2013 г. 13:15