none
Windows 7 Installation Freeze

    Вопрос

  • Windows 7 (Final, 32 Bit) wird von USB-Stick auf einem Netbook HP2133 installiert. Bei dem Punkt "Completing Installation" friert der Rechner ein. Nach langer Zeit (>30 min) macht der Rechner einen Reboot und meldet "Windows did not shut down successfully". Bei dem Punkt "Setup is starting services" kommt die Fehlermeldung "The computer restarted unexpectedly or encountered an unexpected error. Windows Installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation. Wenn man "OK" klickt, beginnt das ganze von vorne.
    Tipps sind sehr wilkommen!
    8 августа 2009 г. 19:42

Все ответы

  • Hallo Bernd

    wurde die Festplatte während der Installation mit Hilfe des Windows 7 Assistenten formattiert?

    Gruß
    Andrei
    10 августа 2009 г. 12:13
  • Hallo Andrej,

    vielen Dank für die Antwort.

    Der Ablauf ist folgendermaßen:
    -Boot vom USB Stick
    -Auswahl der Installationspartition (alle Partitionen gelöscht, Windows erstellt automatisch eine 100MB Patrition, Rest für C:)
    -Daten werden kopiert
    -Installation startet
    -die Installation läuft ca 15 min ohne erkennbare Probleme mit mehreren Reboots
    -bei dem Punkt "Completing Installation" bleibt der REchner stehen
    Eine explizite manuelle Formatierung führe ich nicht durch. Ich tippe aber mehr auf einen Treiber, der im Verlauf der Installation geladen wird? Das Netbook ist allerdings mit Windows Vista und SP2 ohne Treiberprobleme gelaufen.   
    Wo könnte ich mit der Fehlersuche ansetzen? 

    Gruß Bernd
    10 августа 2009 г. 14:45
  • Hallo zusammen

    Ich habe genau das gleiche Problem!

    Hat jemand eine Lösung?

    Gruss, Simon
    10 ноября 2009 г. 10:05
  • Im Bericht fehlt eindeutig das Formatieren :)
    19 ноября 2009 г. 15:51
  • Ich habe bei meinem Hp 2133 auch genau das beschriebene Problem. Ob mit oder Formatieren, das Ergebiss ist das selbe.

    11 декабря 2009 г. 17:20
  • Die Installation soll in einem freien unpartitionierten Bereich erfolgen. Eine kleine (100mb) Systempartition soll erstellt werden (macht w7),  alle Komponente sollen für w7 taugen.
    Lass Euch nicht unterkriegen! Eure Mimatete http://www.hilfe.bei.mimatete.de/PChilfe.htm
    12 декабря 2009 г. 9:09
  • Macht die Installation auch alles. Aber dann kommt der beschriebene Fehler. (XP, Vista und sogar Ubuntu 9.10 funktionieren bei mir auf dem 2133 einwandfrei)

    12 декабря 2009 г. 11:28
  • Wenn alle das gleiche haben incl. booten vom USB bedeutet es, dass w7 als Download aus dem Internet kommt. Dann wurde ich sagen, Download wiederholen, weil putt.

    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    26 декабря 2009 г. 16:10
  • Haben Sie dieses Problem gelöst? Ich habe den HP 2133 so gut und bin mit dem gleichen Problem.
    27 декабря 2009 г. 1:42
  • Dann öfnen Sie einen neuen Thread.
    Sie haben garantiert nicht das gleiche Problem.

    Wenn Sie wissen wollen, wie das hier ausgeht, lassen Sie sich informieren.

    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    27 декабря 2009 г. 8:57
  • vielleicht schon. Aber vielleicht sollte er das ( Sein Problem) etwas genauer erläutern und normale Schriftgröße benutzen. 

    Ich jedenfalls habe das Problem noch nicht lösen können. Momentan läuft der HP2133 auf Ubuntu 9.10

    Windows 7 hätte ich aber trotzdem gerne mal am laufen.
    28 декабря 2009 г. 23:04
  • Dieses Thread gehört einem Bernd08.

    Wenn Ihr meint vergleichbares Problem zu haben, beobachtet einfach einen Thread und Quatsch nicht dazwischen. Wen interessiert schon, dass noch 5 andere "das gleiche Problem" haben? Nur denjenigen, der das Problem hat. Für uns ist es schier unmöglich mehr als einen in einem Thread zu bedienen.
    Entweder macht was eigenes neues auf oder bleibt endlich mal bedeckt.

    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    29 декабря 2009 г. 9:36
  • Hallo Bernd,

    ich hatte das gleiche Problem wie du.
    Aber hier die Lösung wie es bei mir funktioniert hat:
    1. Setup starten und die Platte patitionieren (100 GB, automatische Systempatition und Rest unpatitioniert)
    2. Rechner ausschalten.
    3. Neustart (Wlan aus und kein Netzwerkkabel eingesteckt)
    4. Win7 Setup wieder ausführen und nun sollte es funktionieren.

    Gruß
    Rainer

    20 июля 2010 г. 7:38