none
Upgrade

All replies

  • From the Users Guide:

     

    I have EMET 1.0.2 installed. Should I uninstall it before installing the new version?

    The 1.0.2 version of EMET is incompatible with the new version. However, you do not explicitly need to uninstall it before installing the new version. The EMET 2.1 installer will disable the older version of EMET as needed.

     I installed the latest version of EMET, but my settings from version 1.0.2 disappeared. Can I get them back?

    During the installation of EMET 2.1, the EMET settings from the older EMET version 1.0.2 are disabled to prevent conflicts. However, they are not deleted. To find them simply open the registry editor and navigate to:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

    For each key in there (e.g. calc.exe) open the key and look for a string value called “Debugger - from EMET 1.0.2”. If you see that value, that executable was configured for use with EMET 1.0.2.

    Note: on 64 bit systems, you may also need to repeat the above step with the following path:

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\WindowsNT\CurrentVersion\Image File Execution Options

     


    My idea of a party is a virtualization server and a room of TechNet DVDs
    Wednesday, May 18, 2011 11:22 PM
  • Thx Daniel for the quote.

    I would add that the installer for the 2.1 version will detect any 2.0 settings and will honor them. So, in few words, if you have 2.0 you can install on top of it 2.1.

    Thank you

    Wednesday, May 18, 2011 11:35 PM
    Owner