none
Sharepoint 2010 - HTTP Error 503. The service is unavailable.

    Question

  • Hi,

    ı restarted the IIS, then I am getting this error.

    Any idea?

    ---------------------------------------------------------

    Guys, the pool is starting, but after a few seconds, it closes itself

    ---------------------------------------------------------

    Finally, I restarted the Win2008 Server, RESOLVED :S


    Melih Şimşek / Bilkent University



    Tuesday, September 04, 2012 11:58 AM

Answers

  • Guys, the pools is starting, but after a few seconds, it automates closes itself.

    I restarted the Win2008 Server, it resolved S:


    Melih Şimşek / Bilkent University



    Tuesday, September 04, 2012 12:49 PM

All replies

  • Check to make sure your SQL server is running and that the SharePoint servers can talk to it.

    Paul Stork SharePoint Server
    MVP Senior Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    Tuesday, September 04, 2012 11:59 AM
  • SQL server is running Paul. Still getting error.

    Pual this is log for SQL Server Agent

    Date,Source,Severity,Message
    09/04/2012 15:09:38,,Warning,[396] An idle CPU condition has not been defined - OnIdle job schedules will have no effect
    09/04/2012 15:09:38,,Warning,[260] Unable to start mail session (reason: No mail profile defined)
    09/04/2012 15:09:38,,Information,[129] SQLSERVERAGENT starting under Windows NT service control
    09/04/2012 15:09:38,,Error,[364] The Messenger service has not been started - NetSend notifications will not be sent
    09/04/2012 15:09:37,,Information,[432] There are 12 subsystems in the subsystems cache
    09/04/2012 15:09:37,,Information,[339] Local computer is BILISIMSRV running Windows NT 6.0 (6002) Service Pack 2
    09/04/2012 15:09:37,,Information,[310] 4 processor(s) and 2047 MB RAM detected
    09/04/2012 15:09:37,,Information,[103] NetLib being used by driver is DBNETLIB.DLL; Local host server is
    09/04/2012 15:09:37,,Information,[102] SQL Server ODBC driver version 10.50.1600
    09/04/2012 15:09:37,,Information,[101] SQL Server BILISIMSRV version 10.50.1600 (0 connection limit)
    09/04/2012 15:09:37,,Information,[100] Microsoft SQLServerAgent version 10.50.1600.1 ((Unknown) unicode retail build) : Process ID 11980
    


    Melih Şimşek / Bilkent University


    Tuesday, September 04, 2012 12:07 PM
  • 503 is usually a stopped pool. Go into IIS manager and check your usual pools are running.

    Emmanuel ISSALY - Architecte Infra Sharepoint (MCITP 2010)

    Tuesday, September 04, 2012 12:43 PM
  • Is your Application Pools are in stopped state? If so you have start them in IIS.

    If your Application Pool passwords changed, You have to update it in IIS.

    More info: http://salaudeen.blogspot.com/2011/04/http-error-503-service-is-unavailable.html

    Regards,

    Sal



    Tuesday, September 04, 2012 12:45 PM
  • Hi,

    Please check the application pool - whether it is running or not. if it is not running then please start/restart it. Have you recently changed password which is using your application pool? if yes then please update app pool identity settings.

    Helpful link:

    http://blogs.msdn.com/b/govindr/archive/2007/08/30/503-server-unavailable-failure-with-iis-7-0.aspx


    thanksArup MCTS - SharePoint

    Play Sudoku Online


    • Edited by Arup Biswas Tuesday, September 04, 2012 12:50 PM
    • Proposed as answer by Vamshee Pasham Thursday, July 11, 2013 2:46 PM
    Tuesday, September 04, 2012 12:47 PM
  • Guys, the pools is starting, but after a few seconds, it automates closes itself.

    I restarted the Win2008 Server, it resolved S:


    Melih Şimşek / Bilkent University



    Tuesday, September 04, 2012 12:49 PM
  • working as intended, a pool will stop trying to run after a specified number of failures.

    Emmanuel ISSALY - Architecte Infra Sharepoint (MCITP 2010)

    Tuesday, September 04, 2012 1:04 PM
  • restarting a server is never a good solution.

    go, check the logfiles, check user which runs application pool. maybe changed password? user deactivated?again: restarting may be a typical solution for microsoft problems, but never fixes problems. restarting a server is just evil and doesnt resolv problems.

    for me restarting the server solved nothing!

    • Proposed as answer by intva Tuesday, July 09, 2013 12:16 PM
    Tuesday, July 09, 2013 12:16 PM
  • Thanks Arup very helpful & it works!, good reminder that we have updated our passwords last week.
    Thursday, July 11, 2013 2:48 PM
  • Thanks Arup very helpful & it works!, good reminder that we have updated our passwords last week.
    Thursday, July 11, 2013 2:48 PM
  • Thanks Arup. Very helpful.
    Wednesday, October 30, 2013 10:57 AM
  • Hi,

    Suppose if you would have changed password for your service account then this error will occur (http 503 forbidden). So go to the IIS Manager ->Select the App pool (Stopped) ->Click Advanced Settings-> Identity -> Update the user credentials (with recent password).

    Start the App pool. The issue should be fixed.


    Thanks, Sures | MCTS SharePoint

    Wednesday, January 15, 2014 8:00 AM