none
"Welcome to full screen reading view...."

    Question

  • When I open a word document in a document library (wss3) I get the message "Welcome to full screen reading view, which is the default view when you open email messages and documents stored in a Windows SharePoint site".

    1. Where in wss3 can I set this default setting?

    2. I was thinking of having documents open, by default, in Edit mode. I'm not sure if that is doable or even a good thing. Thoughts?

     

    TIA,

    barkingdog

    • Moved by Mike Walsh FIN Thursday, April 22, 2010 9:22 AM admin q (Note to other readers this use of .... to indicate the errpr message continues is the only permissable use of ... in Titles.) (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, April 22, 2010 8:31 AM

Answers

  • To the best of my knowledge this setting is controlled by the user's copy of Word, not by WSS.  It's a checkbox in the Popular options Tab in Word Options.  I don't think you can set anything in WSS that will override the local setting in Word.
    Paul Stork SharePoint Server MVP
    Thursday, April 22, 2010 12:05 PM
  • As others have said this behavior depends on how MS Word is configured on the end users System.

    The Setting for the same as Paul Suggest is Located in

    Word Options > Under Popular > untick the Checkbox Open e-mail attachments in Full Screen Reading View. > Click OK

    -Mukesh

     

    Thursday, April 22, 2010 1:02 PM
  • I guess this feature was introduced in Word 2003 onwards.

    For Word 2003, goto Tools ->Options menu, Options choice. Under the General tab in the Options dialogue window, uncheck the "Allow starting in Reading Layout" checkbox.

    Hope this helps.


    Thanks & Regards,
    Kamlesh | Blog | Twitter 
    Posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, April 22, 2010 5:08 PM

All replies

  • To the best of my knowledge this setting is controlled by the user's copy of Word, not by WSS.  It's a checkbox in the Popular options Tab in Word Options.  I don't think you can set anything in WSS that will override the local setting in Word.
    Paul Stork SharePoint Server MVP
    Thursday, April 22, 2010 12:05 PM
  • Hi BarkingDog,

    :) Although your Forum ID sounds scary to me; let me ask you this stupid question  -  Whats the MS Office version you are using on your client?

    As suggeted by Paul, this may be local settings in Word.  Can you check the behaviour from another PC/Client.


    Thanks & Regards,
    Kamlesh | Blog | Twitter 
    Posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, April 22, 2010 12:17 PM
  • As others have said this behavior depends on how MS Word is configured on the end users System.

    The Setting for the same as Paul Suggest is Located in

    Word Options > Under Popular > untick the Checkbox Open e-mail attachments in Full Screen Reading View. > Click OK

    -Mukesh

     

    Thursday, April 22, 2010 1:02 PM
  • Wow! You guys are right.

    Some users use Word 2000; other 2003; and a few 2007!

    I have located "Word options" under Word 2007. What is the analgous option under Word 2000\2003?

    Barkingdog

    Thursday, April 22, 2010 4:40 PM
  • I guess this feature was introduced in Word 2003 onwards.

    For Word 2003, goto Tools ->Options menu, Options choice. Under the General tab in the Options dialogue window, uncheck the "Allow starting in Reading Layout" checkbox.

    Hope this helps.


    Thanks & Regards,
    Kamlesh | Blog | Twitter 
    Posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, April 22, 2010 5:08 PM