none
HTTP Error 503. The service is unavailable.

    Question

  •  

            I am getting the error " HTTP Error 503. The service is unavailable. " on the "host site" in Prod Farm. How you would like to troubleshoot? suggest me the steps;


    Deepesh Yevle MCTS

    Monday, March 26, 2012 12:09 PM

Answers

  • Hi DeepeshYevle,

    Thanks for your post!

    First, please check IIS to see if the application pool had been started.

    Second, if you change  the pool account's password,you may face this situation, to fix this problem, go to IIS--Application pools, select the application pool, click advanced settings--Identity, then set the pool accout, enter the changed password.

    For more information about 503 error, please refer to:
    http://www.checkupdown.com/status/E503.html

    Thanks,
    Simon


    Simon Huang

    TechNet Community Support

    Thursday, March 29, 2012 5:53 AM
  • Dear DeepeshYevle,

    Error message "HTTP Error 503. The service is unavailable" occures mostly when your Application poll is stopped.

    Please check the application pool for your WebApp and start it.

    Hope, this will help.


    Sandeep Parandekar
    http://www.parandekar.blogspot.com

    Friday, March 30, 2012 12:29 PM
  • In addition to the application pool being stopped, also check that the Central Admin server has access to the database server & config and content databases. Finally, if it's not any of these issues, try restarting the CA server - I've seen that cause a 503 after some upgrade installations. 

    Philo Janus, MCP Bridging business & Technology: @ http://www.saintchad.org/ Author: Pro InfoPath 2007 & Pro InfoPath 2010 Pro PerformancePoint 2007 Pro SQL Server Analysis Services 2008 Building Integrated Business Intelligence Solutions with SQL Server 2008 R2 & Office 2010

    Friday, March 30, 2012 1:00 PM

All replies

  • did you check the site on IIS? is it working or is it stoped?

    Best Regards, Mustafa Yılmaz MCITP, MCPD | www.mustafa-yilmaz.org | www.sharepointciyiz.biz

    Monday, March 26, 2012 12:19 PM
  • I would check if the IIS application pool hosting your website is started.

    SharePoint admin with an appetite for code, accidental DBA & biased allround Microsoft-centric IT Pro @ http://thomasvochten.com

    Monday, March 26, 2012 12:37 PM
  • Did the password got changed recently for the host site? Check the IIS Manager to see if the app pool for the site is stopped. Try to restart and see if it works, else change the password and again restart the pool.
    Monday, March 26, 2012 2:52 PM
  • Hi DeepeshYevle,

    Thanks for your post!

    First, please check IIS to see if the application pool had been started.

    Second, if you change  the pool account's password,you may face this situation, to fix this problem, go to IIS--Application pools, select the application pool, click advanced settings--Identity, then set the pool accout, enter the changed password.

    For more information about 503 error, please refer to:
    http://www.checkupdown.com/status/E503.html

    Thanks,
    Simon


    Simon Huang

    TechNet Community Support

    Thursday, March 29, 2012 5:53 AM
  • Dear DeepeshYevle,

    Error message "HTTP Error 503. The service is unavailable" occures mostly when your Application poll is stopped.

    Please check the application pool for your WebApp and start it.

    Hope, this will help.


    Sandeep Parandekar
    http://www.parandekar.blogspot.com

    Friday, March 30, 2012 12:29 PM
  • In addition to the application pool being stopped, also check that the Central Admin server has access to the database server & config and content databases. Finally, if it's not any of these issues, try restarting the CA server - I've seen that cause a 503 after some upgrade installations. 

    Philo Janus, MCP Bridging business & Technology: @ http://www.saintchad.org/ Author: Pro InfoPath 2007 & Pro InfoPath 2010 Pro PerformancePoint 2007 Pro SQL Server Analysis Services 2008 Building Integrated Business Intelligence Solutions with SQL Server 2008 R2 & Office 2010

    Friday, March 30, 2012 1:00 PM
  • This solution worked for me....thanks

    Tuesday, July 30, 2013 5:14 PM