none
Users can't open large Excel files (fater upgrade from MOSS 2007 to SPS 2010)

    Question

  • Hi again.

    I'm in process of migration from MOSS 2007 to SPS 2010. Now our company uses both versions (2010 in test mode).

    One of the problems that I received after upgrade is that some users can't open large (mor than 1MB file (Excel)). When they click on a file Excel shows that file is loading but actually there is no progress.

    Their configuration is IE9+Office2010. Also, there are other users that have same browser+office configuration and they don't have any problem.

    Saturday, March 31, 2012 6:49 PM

Answers

  • OK, finally we found that trouble was caused by anvirus/firewall software - Kaspersky.

    SharePoint site address must be added to trusted sites in Kaspersky firewall settings.

    • Marked as answer by ownmaster Friday, May 04, 2012 4:25 PM
    • Edited by ownmaster Thursday, July 05, 2012 1:02 PM
    Friday, May 04, 2012 10:48 AM

All replies

  • Does it gives any error ? If yes, then let us know.





    Talib Ali Khan | SharePoint Specialist | MCTS | http://www.onlineasp.net

    Sunday, April 01, 2012 7:39 AM
  • No error messages. Excel just shows that it is "loading" the document. Actually it is not even hanging - because user can click "Cancel" on load screen and it will cancel. But if you just wait the document is never loaded.
    Sunday, April 01, 2012 11:45 AM
  •  

    Hi,

    From your narration, it issue is on your client side, since other users can open the Excel file successfully.

    Do you want to open the Excel file via browser or Office Excel program?

    If you want to open the file via Office Excel, please try to reinstall Office, then check the effect.

    If you want to open the file in  browser, make sure you have installed Office Web App and configure it correctly.

    For more information about configuring Office Web App, please refer to the following article:

    http://technet.microsoft.com/en-us/library/ff431687.aspx

    Thanks,

    Rock Wang


    Rock Wang TechNet Community Support

    • Marked as answer by Rock Wang– MSFT Thursday, April 05, 2012 9:43 AM
    • Unmarked as answer by ownmaster Friday, April 06, 2012 1:09 PM
    Tuesday, April 03, 2012 7:30 AM
  • I'm talking about problem when user tries to open file in client application.

    Also, I configured Office Web Apps and there is no problem with them, but web edit is not enough because it doesn't support editing most of files in our company.

    Friday, April 06, 2012 1:14 PM
  • OK, finally we found that trouble was caused by anvirus/firewall software - Kaspersky.

    SharePoint site address must be added to trusted sites in Kaspersky firewall settings.

    • Marked as answer by ownmaster Friday, May 04, 2012 4:25 PM
    • Edited by ownmaster Thursday, July 05, 2012 1:02 PM
    Friday, May 04, 2012 10:48 AM
  • Ownmaster,

    I'm having this exact problem. What did you change in Kaspersky to resolve this issue?

    Thanks,

    Mike


    Mike

    Wednesday, June 20, 2012 5:08 PM
  • I didn't do this configuration - I'll ask people who did this.

    Tuesday, July 03, 2012 10:06 AM
  • Ownmaster,

    I should have followed up on my reply to you. I asked my team member responsible for AV and they told me he needed to add our intranet address to a trusted site list. If you did something different, please let me know.

    Thanks,


    Mike

    Tuesday, July 03, 2012 12:08 PM
  • Today I asked the guy who fixed the problem - he said the same - SharePoint site address must be added to trusted sites in Kaspersky firewall settings.
    Thursday, July 05, 2012 1:00 PM