none
My site Blog for SharePoint 2010

    Question

  • When posting a Blog in SharePoint 2010 My Site I see the message below. What exactly
    does this mean and how can I turn it off at the Web Application level. <o:p></o:p>

    Items on this list require content approval. Your submission will not appear in
    public views until approved by someone with proper rights.


    Friday, October 04, 2013 10:26 PM

Answers

  • Hi,

    These links should help you -

    Configure permissions and settings for a blog (2010)

    - Configure permissions for a blog (2007)

    Check out "Specify whether or not content approval is required" section for more details on the above link.

    HTH.



    MCITP: SharePoint 2010 Administrator
    MCTS - MOSS 2007 Configuring, .NET 2.0
    | SharePoint Architect | Evangelist |
    http://www.sharepointdeveloper.in/
    http://ramakrishnaraja.blogspot.com/


    Friday, October 04, 2013 10:40 PM
  • You need to turn off the Content Approval for your blogs.Just goto the post settings and from there click on versioning Settings and from here disable the content Approval "Require content approval for submitted items"

    hope this help.

    thanks



    Thanks -WS SharePoint administrator, MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog


    Saturday, October 05, 2013 12:14 AM
  • Hi, it means that Content Approval has been switched on in the Blog List, meaning someone With approval rights needs to approve it before the blog post can be publicized. If you want to switch it off, go to List Settings for the Blog List, select the "Versioning Settings" link and then set "Require content approval for submitted items" to No, Click OK.  


    Kind Regards

    Bjoern
    http://www.sharepointviking.com
    Twitter: Follow @bjoern_rapp

    Saturday, October 05, 2013 10:10 PM

All replies

  • Hi,

    These links should help you -

    Configure permissions and settings for a blog (2010)

    - Configure permissions for a blog (2007)

    Check out "Specify whether or not content approval is required" section for more details on the above link.

    HTH.



    MCITP: SharePoint 2010 Administrator
    MCTS - MOSS 2007 Configuring, .NET 2.0
    | SharePoint Architect | Evangelist |
    http://www.sharepointdeveloper.in/
    http://ramakrishnaraja.blogspot.com/


    Friday, October 04, 2013 10:40 PM
  • You need to turn off the Content Approval for your blogs.Just goto the post settings and from there click on versioning Settings and from here disable the content Approval "Require content approval for submitted items"

    hope this help.

    thanks



    Thanks -WS SharePoint administrator, MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog


    Saturday, October 05, 2013 12:14 AM
  • Thanks for the help,

    I was hoping to find something that deals with My Site at the Farm level so that when a user creates a My Site and start a blog they will not see the message.

    Again thanks

    Saturday, October 05, 2013 5:43 PM
  • Thanks this does work. 

    Can it be done at the Farm level, so when someone starts a blog on My site the message will not be seen

    Saturday, October 05, 2013 5:50 PM
  • Hi, it means that Content Approval has been switched on in the Blog List, meaning someone With approval rights needs to approve it before the blog post can be publicized. If you want to switch it off, go to List Settings for the Blog List, select the "Versioning Settings" link and then set "Require content approval for submitted items" to No, Click OK.  


    Kind Regards

    Bjoern
    http://www.sharepointviking.com
    Twitter: Follow @bjoern_rapp

    Saturday, October 05, 2013 10:10 PM
  • Thanks

    But can Content Approval be switched off before someone creats a My Site  or a My Site Blog

    Friday, October 11, 2013 8:33 PM
  • I am not aware about it, but once you create a site collection then you can disable under the site settings.



    Thanks -WS SharePoint administrator, MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog *Please remember to mark your question as "answered"/"Vote helpful" if this solves/helps your problem.*

    Friday, October 11, 2013 8:48 PM