none
Document Info Panel does not display on checkout in Word 2013

    Question

  • Hi all - I'm running SP2013 with Office 2013. Even though my Sharepoint content type has the box checked for "Display document information panel on open.." selected, it refuses to display in Word 2013 when I open or check out a document. It works fine in Word 2010 and 2007. Any ideas?!? This is a significant requirement for my pending rollout.

    Thanks in advance!
    Josh

    Wednesday, May 29, 2013 4:39 AM

All replies

  • Hello,

    According to your description, SharePoint 2013 General Discussions and Questions forum is a better forum for your issue. We will move this thread to that forum. Your understanding will be appreciated.

    Regards,


    Damon Zheng
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, May 30, 2013 8:41 AM
  • HiJMartinAppDev,

    From my testing, when I open the document from clicking the document name, the document is opened in read only mode, with an Edit Document prompt in the top, when click to edit, the document information panel doesn’t show.

    But if I check out the document, then open it to edit, the information panel shows as expected, also, when not check out, click Edit to open the document, information panel also shows.

    Would you please check whether it is same as your scenario?

    And change the document content type’s document template to word 2013 document, check the result.

    Thanks,


    Qiao Wei
    TechNet Community Support

    Tuesday, June 04, 2013 10:21 AM
  • Thanks Qiao - so far it doesn't work for me, although it does work for some in my organization. We're entering a testing phase this week so I'll get a better understanding of the impacts. Not certain why it's inconsistent, though. But when I open it in Read mode, then click Check Out, the DIP doesn't display. If I check it out in the browser then open it, it still doesn't display.

    This is based on setting it within Sharepoint. If I set it within the document I get a 'downloading' message and I'm prompted to log in (i believe). Obviously not ideal and not the same as 07 or 2010.

    Thanks for any further advice!
    Josh

    Thursday, June 06, 2013 6:45 AM
  • Hi - probably way too late but im having the exact same problem.  The answer is to turn off the reading view option in Word settings.

    The tick box is called: Open e-mail attachments and other uneditable files in reading view


    • Edited by RhysDavies Monday, January 20, 2014 9:30 PM
    • Proposed as answer by fisk Thursday, May 22, 2014 8:14 PM
    Monday, January 20, 2014 9:29 PM