none
MOSS 2007 - Change search crawling status from 'Stopping' to 'Idle'

    Question

  • We have the same exact issue as referred in the following thread.

    http://social.msdn.microsoft.com/Forums/en-US/sharepointsearch/thread/f638f365-f791-45f9-be84-f28fa95ca5df

    We stopped crawling under Shared Services Administration: SharedServices2 > Search Settings > Content Sources and selected one of the existing content sources .  But still it is showing "stopping " status. All the options are also disabled except "Edit" and "View Crawl Log". We are interested only in stopping the crawling of a particular "Content source" which we tried to stop. I am gussing "Stsadm-o spsearch-action fullcrawlstop " would stop crawling of all content sources.
     
    Note: "Windows SharePoint Services Help Search" is running. We also rebooted the server.


    Sanjeev

    Tuesday, February 21, 2012 9:48 PM

Answers