locked
sharepoint, explorer view, and IE8 error

    Question

  • Update:  Thank you for all of your replies, but still no luck.  Just to clarify, this is SharePoint 2003 running on a W2K3 Server box with an XP machine with SP3 attempting to view documents within "Explorer View" withing Sharepoint.

    I do not see an "Actions" tab.  I am assuming that is with SharePoint 2007?

    Again, any help is appreciated.

    Thank you.
    mcp

    I recently upgraded a user to IE8.  After doing so I was notified that user can no longer view documents in Explorer View within Sharepoint.  When attempting to do so they get the following error:  Explorer View requires Internet Explorer 5.0 or greater and Web Folders.  I almost get the feeling that this is a permissions or security thing but can't quite pinpoint it.  I tested this on another machine with same setup and received the same results.  Thanks in advance.  Any help is appreciated.
    mcp
    • Edited by rmille05 Friday, July 10, 2009 8:32 PM update
    Friday, June 05, 2009 2:25 PM

Answers

  • Hi Timber,

    I just tested Windows 7 Ultimate with IE8 and latest service packs hot fixes etc.. This issue occurs because of an incompatibility that is introduced by the improvements to Internet Explorer 8's URL handling logic, when it opens certain WebDav URLs.

    just so everyone is on the same page WebDav only works on port 80

    On the Client

    Ensure your WebApplication is in the Local Intranet security Zone

     

    When you use Internet Explorer to access the WebDAV site, Internet Explorer uses Windows HTTP Services (WinHTTP). WinHTTP sends user credentials only in response to requests that occur on a local intranet site during an authenticated logon process. However, WinHTTP does not check the security zone settings in Internet Explorer to determine whether a Web site is a local intranet site. Instead, WinHTTP depends on the proxy settings in Internet Explorer to determine whether a Web site is a local intranet site. If the Automatically detect settings option is not enabled, any auto-configuration script that is defined will not be processed. WinHTTP will not identify the WebDAV site as a local intranet site. Therefore, WinHTTP will send out a request without user credentials, and you will be prompted to type user credentials.

     

    On the WFEs

    Check if the WebServer > Role Service > WebDav Publishing is installed on the SharePoint WFEs . I have had this issue and the only way I found the resolution was with Fiddler, another farm to compare where I didn’t have the issue, and Google.

     

    Disabling the component is not enough, it must be removed completely from IIS using the following steps:

     

    1.     Open Server Manager

    2.     On the left side of the pane click on Roles

    3.     Scroll down to the "Role Services" section, and click on "Remove Role Services"

    4.     Under "web server" uncheck the box next to "WebDav Publishing"

    5.     Choose Next, then choose Remove

    6.     A reboot will be required

     

    Reference

    Sudeep Gopalakrishnan

    http://www.pubsub.com/Webdav-folders-–-no-full-functionality_Windows-MOSS-7tB9oLk7rqi,fVoMRAEGZf3E

    Sean McDonough SharePoint, WebDAV, and a Case of the 405 Status Codes

    http://sharepointinterface.com/2009/12/28/sharepoint-webdav-and-a-case-of-the-405-status-codes/

    Todd Klindt, “Installing Remote Blob Store (RBS) on SharePoint 2010

    http://www.toddklindt.com/blog/Lists/Posts/Post.aspx?ID=174

    Troubleshooting WebDav

    http://www.microsoft.com/downloads/details.aspx?FamilyId=C523AC7A-5724-48BE-B973-641E805588F4&displaylang=en

    KB Article for this with MOSS 2007 and explorer Reference

    http://support.microsoft.com/kb/2171959/en-us

     

     

     

     

    -Ivan

     

     


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.
    • Proposed as answer by beingfoster Tuesday, November 02, 2010 11:13 PM
    • Marked as answer by Mike Walsh FIN Tuesday, July 26, 2011 2:57 PM
    Saturday, April 10, 2010 4:08 AM
  • Hello All,

    If you are connecting to a SSL/HTTPS site this is a known issue.  Please contact IE Support for assitance. 

    Thanks,

    Aseem Nayar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights
    • Proposed as answer by AseemN Friday, August 21, 2009 5:21 PM
    • Marked as answer by rmille05 Wednesday, September 02, 2009 1:58 AM
    Monday, August 17, 2009 9:57 PM

All replies

  • -I know that Sharepoint Service pack 2 imporves IE8 user experience, but I don't know if that helps
    -is the Webclient service started (at client side ?)



    Serge Luca; blog: http://www.redwood.be
    Friday, June 05, 2009 2:43 PM
  • This is not an IE Issue

    When you try to access an Explorer View page on Windows Server 2003 or XP, you will receive the following error: “Explorer View requires Internet Explorer 5.0 or greater and Web Folders.”

    This is typically caused by the fact that Windows Server 2003 does not include Web Folders (FPRPC) technology and, by default, the Web Client Service is disabled. The Web Client Service is probably disabled on the Client machine...

    You can resolve this in one of two ways:

    1.    Install Microsoft Office 2003 or FrontPage on the server. Office 2003 and FrontPage install Web Folders components which will then allow you to access the Explorer View using FPRPC.

    2.    Enable the Web Client Service.


    -Ivan 


    Ivan Sanders http://linkedin.com/in/iasanders http://dimension-si.com/blog
    Saturday, June 06, 2009 10:55 AM
  • I have verified that the web client service is running.  Explorer view was working on the xp machine before I upgraded IE to 8.  I have tested two machines with IE8 and neither one will work with explorer view in sharepoint.  The xp machines with IE 7 will work.
    mcp
    Monday, June 08, 2009 5:05 PM
  • I have verified that the web client service is running.  Explorer view was working on the xp machine before I upgraded IE to 8.  I have tested two machines with IE8 and neither one will work with explorer view in sharepoint.  The xp machines with IE 7 will work.
    mcp
    Monday, June 08, 2009 5:05 PM
  • yes, currently this a major issue with Vista, most probably will be fixed in IE 8 RC2
    Monday, June 08, 2009 9:37 PM
  • Interesting:

    I have currently tested on the following systems:

    1. Windows Server 2003 R2 SP2 (version 5.2.3790) with Office 2007 SP1 & SP2
    2. Windows Server 2008 SP1 with Office 2007 SP1 & SP2
    3. Windows Server 2008 SP2  with Office 2007 SP1 & SP2
    4. Vista with Office 2007 SP1 & SP2
    4. Vista SP1 with Office 2007 SP1 & SP2
    5. Vista SP2 with Office 2007 SP1 & SP2
    6. Windows 7 with Office 2007 SP1 & SP2
    7. Windows Server 2008 R2 with Office 2007 SP1 & SP2


    The Windows Server 2003 environment is the closest I currently have to Windows XP. However, I will build a Virtual and see if I can duplicate the issue. What version of Office are you using?

    -Ivan


    Ivan Sanders http://linkedin.com/in/iasanders http://dimension-si.com/blog
    Tuesday, June 09, 2009 8:05 AM
  • A different question - what is the security zone of the browser?  Is it local intranet or internet?
    jliu - johnliu.net
    • Proposed as answer by plu1357 Tuesday, June 16, 2009 2:28 PM
    • Marked as answer by Xue-Mei Chang-MSFTModerator Friday, June 19, 2009 1:38 AM
    • Unmarked as answer by rmille05 Friday, July 10, 2009 5:36 PM
    • Unproposed as answer by rmille05 Friday, July 10, 2009 5:36 PM
    Tuesday, June 16, 2009 1:25 PM
  • The Explorer View does work with IE8 + Windows XP + SharePoint 2007, but in a slightly different way from IE 7. J

    ·         Instead of change the docment library view to “Explorer View”, from the defaul “All Documents” view, click on the Actions dropdown menu and select “Open with Windows Explorer”.

    ·         A separate window will be popped out for the Windows Explorer view.  This allows users to choose views of Thumbnails,Tiles, Icons,  List and Detail, like regular Windows Explorer.  Drag-and-drop is supported. Renaming and deleting work the same way as if it is a normal folder in a local hard drive or network drive.

    • Edited by plu1357 Tuesday, June 16, 2009 2:34 PM correct typo
    • Marked as answer by Xue-Mei Chang-MSFTModerator Friday, June 19, 2009 1:38 AM
    • Unmarked as answer by rmille05 Friday, July 10, 2009 5:36 PM
    • Proposed as answer by ShaeAdmin Monday, November 22, 2010 8:07 PM
    Tuesday, June 16, 2009 2:32 PM
  • I'm having the same problem and I am on:

    Windows Server 2003 R2 Standard Edition Service Pack 2 with Office 2007 and we run on MOSS 2007.
    I have IE 8 (version 8.0.6001.18702)

    Explorer View on our SharePoint site doesn't work anymore. It says: "Please wait while Explorer View is loaded. If Explorer View does not appear, your browser may not support it."

    I should also add that I've got the site on Trusted Sites. Doesn't seem to help either.
    • Proposed as answer by Freeman Tharp Friday, May 13, 2011 12:09 PM
    • Unproposed as answer by Freeman Tharp Friday, May 13, 2011 12:09 PM
    Wednesday, June 24, 2009 10:20 PM
  • The Explorer View does work with IE8 + Windows XP + SharePoint 2007, but in a slightly different way from IE 7. J

    ·         Instead of change the docment library view to “Explorer View”, from the defaul “All Documents” view, click on the Actions dropdown menu and select “Open with Windows Explorer”.

    ·         A separate window will be popped out for the Windows Explorer view.  This allows users to choose views of Thumbnails,Tiles, Icons,  List and Detail, like regular Windows Explorer.  Drag-and-drop is supported. Renaming and deleting work the same way as if it is a normal folder in a local hard drive or network drive.

    Friday, June 26, 2009 7:59 PM
  • I have practically the exact same environment (Windows XP, upgraded from ie7 to ie8, connecting to SP 2003) and the same "Explorer View" issue, but I also cannot access any drop-down menus.  When I click on one, I get an "Error on Page" status icon and nothing happens.  The error details are as follows.

    • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; MS-RTC LM 8)
      Timestamp: Tue, 30 Jun 2009 19:51:19 UTC

    • Message: Object expected
      Line: 10304
      Char: 5
      Code: 0
      URI: https://domain.com/_layouts/1033/ows.js

    • Message: Object expected
      Line: 10304
      Char: 5
      Code: 0
      URI: https://domain.com/_layouts/1033/ows.js

     


    jr
    Tuesday, June 30, 2009 7:50 PM
  • Update:  Thank you for all of your replies, but still no luck.  Just to clarify, this is SharePoint 2003 running on a W2K3 Server box with an XP machine with SP3 attempting to view documents within "Explorer View" withing Sharepoint.

    I do not see an "Actions" tab.  I am assuming that is with SharePoint 2007?

    Again, any help is appreciated.

    Thank you.
    mcp
    Friday, July 10, 2009 5:38 PM
  • Having the same issue with the following configuration:

    XP, IE8, and MOSS over https using Explorer View.
    Seems to work fine over http
    Worked fine over https with IE7
    Wednesday, July 22, 2009 1:52 PM
  • Did you ever find a solution to this?  This is the problem that I have.
    - Craig
    Monday, August 17, 2009 7:25 PM
  • Sorry.  My solution is working on Win Server 2003 + SPS2007 + HTTPS +  XP + IE8.  I don't have SPS2003 to test.

    Try to make sure the WebClient service is running.

    - Peter
    • Edited by plu1357 Monday, August 17, 2009 9:59 PM
    Monday, August 17, 2009 8:04 PM
  • Hello All,

    If you are connecting to a SSL/HTTPS site this is a known issue.  Please contact IE Support for assitance. 

    Thanks,

    Aseem Nayar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights
    • Proposed as answer by AseemN Friday, August 21, 2009 5:21 PM
    • Marked as answer by rmille05 Wednesday, September 02, 2009 1:58 AM
    Monday, August 17, 2009 9:57 PM
  • @ Ivan Sanders I looked at the server and indeed the Web Client Service was off. I turned it on and (on IE8) to login screen has disappeared when trying to switch to explorer view- this is good. still no direct fix for IE8 this method. Except plu1357 's method below.
    Friday, October 02, 2009 8:33 PM
  • This is perfect. I guess I never saw that option. Thanks.
    Friday, October 02, 2009 8:33 PM
  • Has anyone tried the "Compatibility View" in IE8 for this issue ?
    Put IE8 into Compatibility View and try it.....
    Tuesday, October 06, 2009 12:04 AM
  • Here's the link for the Microsoft KB article
    http://support.microsoft.com/kb/972584/

    -Emma
    Thanks, -Emma
    Thursday, October 22, 2009 4:40 PM
  • it work for me my allowing webdev on server:  IIS>> Web Service Extensions >> web dev [select and allow it] thanks
    Tuesday, November 10, 2009 7:46 AM
  • kb972584 does nothing. (it's already on everyone's box anyway since it was embedded in a security update), I also tried making sure the registry entry was added.

    I've seen quite a few threads on this, so far there are no answers, only links to 972584 and a 2.5 year old hotfix which I assume won't work. Everything else is setup properly webclient enabled, etc. It's every single windows 7 / i.e. 8 machine we have.
    Wednesday, December 02, 2009 7:57 PM
  • kb972584 does nothing. (it's already on everyone's box anyway since it was embedded in a security update), I also tried making sure the registry entry was added.

    I've seen quite a few threads on this, so far there are no answers, only links to 972584 and a 2.5 year old hotfix which I assume won't work. Everything else is setup properly webclient enabled, etc. It's every single windows 7 / i.e. 8 machine we have.

    I am having the same problem and it is driving my crazy. In my case, it is with SharePoint 2010 Beta running on Windows Server 2008 Enterprise... but the symptom is identical. I get the popup saying that the client does not support opening with Explorer View.

    I have tried everything... enabling WebDAV on the server, making sure WinClient is enabled and running, using IE8 compatibility mode, using FireFox and Chrome (the option is grayed out entirely in these browsers).

    I don't want to drop back to a prior version for various reasons (it doesn't appear that it will matter anyway, as the problem seems to be in prior versions as well)... I have thousands of documents in nested folders that need to be imported into SharePoint. Without this feature, SharePoint becomes all but worthless to me. No way am I going to import these docs one folder and doc at a time.

    This is SO FRUSTRATING!!!
    • Proposed as answer by PappaSmurf Monday, December 21, 2009 10:00 PM
    Friday, December 18, 2009 7:27 PM
  • I had similar problem and it was eliminated when I uninstalled the Microsoft Firewall Client (ISA 2006 client). So, if you are using ISA, you may want to try this. ISA client works on some machines and not on others, I have no clue, but will report if I learn more...
    Monday, December 21, 2009 10:03 PM
  • I get the same problem when I attempt to use Explorer View on the SharePoint server.

    I think I have reached a dead end.
    Tuesday, December 22, 2009 1:48 AM
  • I assume there is nothing new from Microsoft since there's been no posting since the before the start of the New Year... ???? Awefully quiet

     

    Wednesday, January 13, 2010 3:32 PM
  • Something that I always check first when seeing explorer view issues is to make sure there is a site created at the root. If you have site collections only created below http://server/sites and not at http://server/ there are often issues.


    Paul.
    Wednesday, January 13, 2010 3:42 PM
  • Something that I always check first when seeing explorer view issues is to make sure there is a site created at the root. If you have site collections only created below http://server/sites and not at http://server/ there are often issues.


    Paul.

    By site collection at the root, do you mean a document library or is there something else that needs to be set up?

    I am using Windows 7 and getting the same error message.  Everything worked fine w/ XP and Vista could be made to work by disabling the "Protected Mode".  I have found nothing to get Windows 7 Explorer View to display properly. 

    Windows 7 will open a new Windows Explorer window when selecting a document library set for Explorer View.  MS says that this is by design???
    Sunday, January 17, 2010 11:05 PM
  • I was able to resolve this error under Windows 7 and IE 8. I like others could not load the explorer view and received the " Explorer View requires Internet Explorer 5.0 or greater and Web Folders." error. I did two things to resolve it. I verified that the WebClient service was running, which it was but was set to manual so I changed it to automatic and restarted the service. I then added the site to the trusted sites in IE. In my case, SharePoint  was using SSL.

    Once I did these things, a new window pops up with the view. This is different than how it was handled under Windows XP. You must also make sure ActiveX controls are enabled for the site.

    Hope this helps someone.

    ****UPDATE****

    OK, after I posted this the explorer view stopped working. I think there may be a problem with the WebClient service, in Windows 7 at least, because if I cannot load the explorer view, then I can restart the WebClient service and the explorer view works. In fact, I was uploading some files through explorer view as I was typing this and received an error that indicated that the location could not be found. I refreshed the view and still nothing I restarted the WebClient service, refreshed the view again and it worked. I checked the event log, but found nothing that would clue me in on the problem.

    If anyone else can verify, please let us know.




    Friday, February 05, 2010 6:20 PM
  • I was able to resolve this error under Windows 7 and IE 8. I like others could not load the explorer view and received the " Explorer View requires Internet Explorer 5.0 or greater and Web Folders." error. I did two things to resolve it. I verified that the WebClient service was running, which it was but was set to manual so I changed it to automatic and restarted the service. I then added the site to the trusted sites in IE. In my case, SharePoint  was using SSL.

    Once I did these things, a new window pops up with the view. This is different than how it was handled under Windows XP. You must also make sure ActiveX controls are enabled for the site.

    Hope this helps someone.

    ****UPDATE****

    OK, after I posted this the explorer view stopped working. I think there may be a problem with the WebClient service, in Windows 7 at least, because if I cannot load the explorer view, then I can restart the WebClient service and the explorer view works. In fact, I was uploading some files through explorer view as I was typing this and received an error that indicated that the location could not be found. I refreshed the view and still nothing I restarted the WebClient service, refreshed the view again and it worked. I checked the event log, but found nothing that would clue me in on the problem.

    If anyone else can verify, please let us know.





    If you are using Windows7 and trying to open a document library in explorer view it will not work- at least that is what MS is telling me.  They say that it was a security issue and rather than fix it they just disabled it.  I find that hard to believe but I have gotten that info from many top level sources.  Any one else having this issue?
    Sunday, February 21, 2010 12:13 AM
  • I have a Win 2k8 with SharePoint 2007 both are patched to currently levels. My client is Win 7 Ultimate patched running IE 8 (AND the webclient service IS running). I can't see explorer view AND the applet to modify site navigation (Site Actions -> Site Settings -> Modify Navigation) is missing from the page. I can see this applet in any other version of IE and Windows I've tested so far ONLY Win 7 Ultimate + IE8 fails to display it. This applet also displays in other browsers - Firefox, Chrome and Safari (all current versions on Win 7 Ultimate). I'm rather upset since I've spent the last couple days combing through security policies, group policies.... only to find that it is a bug this old. When's IE8's funeral?
    Friday, March 19, 2010 2:14 PM
  • I have a Win 2k8 with SharePoint 2007 both are patched to currently levels. My client is Win 7 Ultimate patched running IE 8 (AND the webclient service IS running). I can't see explorer view AND the applet to modify site navigation (Site Actions -> Site Settings -> Modify Navigation) is missing from the page. I can see this applet in any other version of IE and Windows I've tested so far ONLY Win 7 Ultimate + IE8 fails to display it. This applet also displays in other browsers - Firefox, Chrome and Safari (all current versions on Win 7 Ultimate). I'm rather upset since I've spent the last couple days combing through security policies, group policies.... only to find that it is a bug this old. When's IE8's funeral?

    Similar to my setup.  Can you get explorer view to work on other browsers?  I have not tried that.
    Saturday, April 10, 2010 1:05 AM
  • Hi Timber,

    I just tested Windows 7 Ultimate with IE8 and latest service packs hot fixes etc.. This issue occurs because of an incompatibility that is introduced by the improvements to Internet Explorer 8's URL handling logic, when it opens certain WebDav URLs.

    just so everyone is on the same page WebDav only works on port 80

    On the Client

    Ensure your WebApplication is in the Local Intranet security Zone

     

    When you use Internet Explorer to access the WebDAV site, Internet Explorer uses Windows HTTP Services (WinHTTP). WinHTTP sends user credentials only in response to requests that occur on a local intranet site during an authenticated logon process. However, WinHTTP does not check the security zone settings in Internet Explorer to determine whether a Web site is a local intranet site. Instead, WinHTTP depends on the proxy settings in Internet Explorer to determine whether a Web site is a local intranet site. If the Automatically detect settings option is not enabled, any auto-configuration script that is defined will not be processed. WinHTTP will not identify the WebDAV site as a local intranet site. Therefore, WinHTTP will send out a request without user credentials, and you will be prompted to type user credentials.

     

    On the WFEs

    Check if the WebServer > Role Service > WebDav Publishing is installed on the SharePoint WFEs . I have had this issue and the only way I found the resolution was with Fiddler, another farm to compare where I didn’t have the issue, and Google.

     

    Disabling the component is not enough, it must be removed completely from IIS using the following steps:

     

    1.     Open Server Manager

    2.     On the left side of the pane click on Roles

    3.     Scroll down to the "Role Services" section, and click on "Remove Role Services"

    4.     Under "web server" uncheck the box next to "WebDav Publishing"

    5.     Choose Next, then choose Remove

    6.     A reboot will be required

     

    Reference

    Sudeep Gopalakrishnan

    http://www.pubsub.com/Webdav-folders-–-no-full-functionality_Windows-MOSS-7tB9oLk7rqi,fVoMRAEGZf3E

    Sean McDonough SharePoint, WebDAV, and a Case of the 405 Status Codes

    http://sharepointinterface.com/2009/12/28/sharepoint-webdav-and-a-case-of-the-405-status-codes/

    Todd Klindt, “Installing Remote Blob Store (RBS) on SharePoint 2010

    http://www.toddklindt.com/blog/Lists/Posts/Post.aspx?ID=174

    Troubleshooting WebDav

    http://www.microsoft.com/downloads/details.aspx?FamilyId=C523AC7A-5724-48BE-B973-641E805588F4&displaylang=en

    KB Article for this with MOSS 2007 and explorer Reference

    http://support.microsoft.com/kb/2171959/en-us

     

     

     

     

    -Ivan

     

     


    Ivan Sanders My LinkedIn Profile, My Blog, @iasanders.
    • Proposed as answer by beingfoster Tuesday, November 02, 2010 11:13 PM
    • Marked as answer by Mike Walsh FIN Tuesday, July 26, 2011 2:57 PM
    Saturday, April 10, 2010 4:08 AM
  • I don't know if you have found your answer yet, but after weeks on with Tech Support from Microsoft and finally finding a representative that could help, I have it resolved.  We tested it on several different platforms and with several different browsers. 

    Our issue is that we had been using a document library in 'Explorer View' and then one day it stopped allowing us to use that view.  Explorer View still worked in document libraries that had few files in them.  However, the error message that popped up when we tried to access Explorer View said it was a permissions issue, which it wasn't.  The issue is actually with a registry setting that dictates the allowable number of items in a sharepoint folder.  You just need to increase the size setting in the registry.  This limitation is different than the limitations that SharePoint lists in their specs, which I believe is a total of 5 million for the whole site, but they say that there shouldn't be more than 20K in each library, because there may be a degradation in service.

    Here is how I fixed it:

    Click on your ‘Start’ icon and a ‘search’ field should come up.  Type in regedit and hit ‘Enter’.  It will bring up a program called “regedit”, then select it.  From that point, you should be able to navigate into the folders to ‘FileAttributesLimitInBytes’.

     

     HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters\FileAttributesLimitInBytes

     

     Once you get to ‘FileAttributesLimitInBytes’, then right click on the file name.  A pop up box will come up.  On the pop up there are two “radio” buttons.  You will select ‘Decimal’.  In the ‘Value Data’ box, add two zeros to the end of the  number to make it ‘100000000’. Note:  this is the number that WE changed it to and worked for us.  You may want to try ours first, then modify it as needed to suit your needs. Then, select ‘OK’.  Then you will exit out of the screen.  You will need to reboot for the changes to take effect.  

    I hope this helps!


    Michael Foster
    Tuesday, November 02, 2010 11:24 PM
  • This worked for me. Thank you.
    Monday, November 22, 2010 8:07 PM
  • This resolved a recent Explorer View issue for us. Hopefully this can help someone else. See: http://blog.kudosvenue.com/2011/07/25/sharepoint-explorer-view-error-resolution/
    Tuesday, July 26, 2011 1:37 PM
  • I'm closing the thread while we seem to have some agrement that it is solved.

    Otherwise it will jut go on and on and become even less manageable than it already is (at 36 posts)

     

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, July 26, 2011 2:58 PM