locked
"System error 67 has occurred." when mapping a Network Drive for document Library

    Question

  • I get "System error 67 has occurred. The network name cannot be found" when trying to map a drive with this command:
     
    net use G: "http://teamserver/test/teamlibrary"
     
    The odd thing is that I am successfully able to map a drive letter to another site collection of Sharepoint on the same webapplication, for example:
     
    net use F: "http://teamserver/test2/teamlibrary"
    (successfully maps drive F: )

    it seems like webdav is not enabled for this site collection ? is it possible? any idea to how to resolve this issue?
    Thanks

    ABT
    • Edited by Mike Walsh FIN Monday, May 10, 2010 9:30 AM Title expanded to include error text start
    Monday, May 10, 2010 9:11 AM

Answers

  • Hi,

     

    Put this site into Trusted Sites zone in your IE.

    And try again.

     

    Hope it is helpful!


    Seven
    • Marked as answer by Seven M Friday, May 21, 2010 7:39 AM
    Friday, May 14, 2010 3:16 AM

All replies

  • Sometimes Net Use doesn't work. Then trying it again does.

    This is why you can't use Net Use statements as part of a scheduled batch file but need to set up the Logical Drive in advance and then create the scheduled batch file to just use it.

     


    FAQ sites: (SP 2010) http://wssv4faq.mindsharp.com; (v3) http://wssv3faq.mindsharp.com and (WSS 2.0) http://wssv2faq.mindsharp.com
    Complete Book Lists (incl. foreign language) on each site.
    Monday, May 10, 2010 9:29 AM
  • Hi Mike,

     

    Thank you for your answer but even when try by explorer windows "open in explorer view" 

     

    the site address in win explorer is similiar to http://mysite  for other site collection it is  mapped as a file share \\mysite both site collection are in the same webapplication.

    it looks like as webdav is not enabled for that site collection.



    ABT
    Monday, May 10, 2010 9:37 AM
  • Hi,

     

    Put this site into Trusted Sites zone in your IE.

    And try again.

     

    Hope it is helpful!


    Seven
    • Marked as answer by Seven M Friday, May 21, 2010 7:39 AM
    Friday, May 14, 2010 3:16 AM
  • Just wanted to add to this, I had this issue on Windows 2008 R2. I had to add the "Desktop Experience" under features in order for this to run correctly.
    Thursday, September 15, 2011 6:37 PM