none
Security warning - do you want to view only the webpage content that was delivered securely?

    Question

  • Security warning - do you want to view only the webpage content that was delivered securely? Keeps popping up everytime a user navigates around the site. I have an external SharePoint site/extranet that was created as a extended Web application. Does anyone know how I can get rid of it this annoying security message our users keep getting?
    Wednesday, December 14, 2011 2:57 PM

Answers

  • The best way to stop users from receiving this warning is to remove the content that is being delivered by HTTP. 

    Assuming your site is SSL protected, I would suggest you open the site, say yes to viewing the insecure content, then open IE developer tools and search for "http:". This will help you narrow down what HTTP content is being delivered.

    More than likely, it is a picture that is hard-coded with the http instead of https.

    Hope that helps!

    Wednesday, December 14, 2011 11:14 PM
  • Maybe add the site to their trusted sites, or remove the mixed content warning in Internet Options. 

    Where I am, I'm unable to modify these settings. :(


    Steve Clark, MCTS | Twin-Soft.com
    Wednesday, December 14, 2011 5:16 PM

All replies

  • Maybe add the site to their trusted sites, or remove the mixed content warning in Internet Options. 

    Where I am, I'm unable to modify these settings. :(


    Steve Clark, MCTS | Twin-Soft.com
    Wednesday, December 14, 2011 5:16 PM
  • The best way to stop users from receiving this warning is to remove the content that is being delivered by HTTP. 

    Assuming your site is SSL protected, I would suggest you open the site, say yes to viewing the insecure content, then open IE developer tools and search for "http:". This will help you narrow down what HTTP content is being delivered.

    More than likely, it is a picture that is hard-coded with the http instead of https.

    Hope that helps!

    Wednesday, December 14, 2011 11:14 PM