none
UK English Language pack

    Question

  •  

     

    Hi,

     

    I have installed the English version of MOSS 2007 which came with the English language pack by default (language ID: 1033).

    Unfortunately, everytime I create a new site, either via the web interface or stsadm, the locale is always set to English US (lcid 1033), which is a problem for dates format, i.e. mm/dd/yy instead of dd/mm/yy.

    How can I configure Sharepoint so that the locale of every new site is set to English UK (2057) by default?

    The only available language pack for English (
    http://www.microsoft.com/downloads/details.aspx?FamilyID=2447426b-8689-4768-bff0-cbb511599a45&displaylang=en) seems to be set for English US only.

    Thank you
    Regards

      Jeff

    Thursday, July 19, 2007 9:55 AM

All replies

  • Hi Jeff,

     

    set the regional settings of your site to whatever region you want: Site Settings > Regional Settings.

    Thursday, July 19, 2007 10:59 AM
  • I think what Jeff wanted was a way of setting that for every site that WILL be created in future, rather than setting it after the fact, which is easy enough but if you have hundreds of sites (i.e. MySites), being able to change the default would be good.

     

    I share your pain Jeff and as soon as I find out how to do this, I'll get back to you.

     

    Jason.

    Wednesday, August 01, 2007 11:01 AM
  • Has anyone had any futher thoughts on this?

     

    I have set, through the Admin Console, the web application to use English (United Kingdom) as the default locale, but site collections are still created using the English (US) locale.

     

    It's not going to be in the site template is it? (I'm using the default ones, not ones I have created myself).

     

    Thanks,

    SPV

    Wednesday, September 26, 2007 3:40 PM