none
access to the web server is disabled by default because it is controlled by basic authentication and does not use secure socket layer SSL

    Question

  • Hello,

    I regularly get this error message in office products

    How can this be solved ?

    access to the web server is disabled by default because it is controlled by basic authentication and does not use secure socket layer SSL
    Thursday, January 05, 2012 10:48 AM

Answers

  • Hi,

    To resolve this problem, enable SSL encryption on the web server (recommended). By default, Office 2010 applications can access and download files from a web server that uses Basic authentication over an SSL connection.

    Source: http://support.microsoft.com/kb/2123563


    Satyam MCITP, MCPD
    Thursday, January 05, 2012 12:49 PM

All replies

  • Hi,

    To resolve this problem, enable SSL encryption on the web server (recommended). By default, Office 2010 applications can access and download files from a web server that uses Basic authentication over an SSL connection.

    Source: http://support.microsoft.com/kb/2123563


    Satyam MCITP, MCPD
    Thursday, January 05, 2012 12:49 PM
  • Hi Satyam Kumar,

    Thank you for your quick and very helpfull answer.

    L4sT Pr3t3nD3R

    Thursday, January 05, 2012 1:10 PM
  • Satyam,

    I'm having the same issue on only one of my laptops within my company.  The web server isn't the problem.  The MS "Fit It" does not fit it correctly because i do not want to send the User ID and password out in plain text.  Is there a registry fix for this issue that truly corrects this anomoly?



    GBenson

    Thursday, February 09, 2012 7:02 PM
  • Gbenson,
          I was working with sharepoint designer and the error jusr popped up.
    How did you go abiut fixing it and whats this MS "Fit It" ?

    Cheers

    Wednesday, May 16, 2012 4:47 AM
  • To address this issue when trying to use SharePoint Designer you'll need to add/enable the "WebDAV Publishing" Role Service on the .  To do this go to Server Manager on the target Web Server click on "Roles" then in the right window click on "Add Role Services" and choose WebDAV Publishing.
    • Proposed as answer by Chad Gerber Thursday, August 02, 2012 5:36 PM
    Thursday, August 02, 2012 5:36 PM