none
SharePoint 2010 with IE 9

    Question

  • Hi

     

    In IE 8 we used to have a  load bar in the browser . But in IE 9 when the page is loading a circle keeps on moving in the address bar-tab area.

     

    I have a question now for my SharePoint site.

     

     

     after the circle in the address  bar – tab  has stopped rotating  and when the page actually comes to the screen , there is a difference of 7 seconds!!!!!


     

    If you have concrete explanation for this  or something like a wild guess please reply down.

     

    P.S. 1 The issue is with latest version of IE 9 also downloaded today

    P.S.2 One of the comment I got offline:

    http://support.microsoft.com/kb/2398082

    This issue can also occur if Internet Explorer 9 is running in Software Rendering mode. 

    By default, Internet Explorer 9 uses GPU Rendering mode. However, some outdated video cards and video drivers do not support GPU hardware acceleration. If Internet Explorer 9 determines that your current video card or video driver does not support GPU hardware acceleration, Internet Explorer 9 uses Software Rendering mode. 

    To determine whether Internet Explorer 9 is using Software Rendering mode, follow these steps:

    Start Internet Explorer 9.

    Click Internet Options on the Tools menu.

    On the Advanced tab, locate the Accelerated graphics section.

    Verify that the Use software rendering instead of GPU rendering check box is selected.

    If this option is selected, Internet Explorer 9 is running in Software Rendering mode. If the option is greyed out, your current video card or video driver does not support GPU hardware acceleration.

     


    • Changed type Mike Walsh FIN Friday, April 15, 2011 2:22 PM always use the question type
    • Edited by Mike Walsh FIN Friday, April 15, 2011 2:25 PM P.S. 2 added. Was the text of a second "reply" posted 3 minutes after the original post. (work it out)
    • Moved by Mike Walsh FIN Friday, April 15, 2011 2:26 PM SP 2010 questions go ONLY to SP 2010 forums (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, April 15, 2011 2:17 PM

All replies

  • I've experienced the same in Mozilla as well.

    For IE9, also checked IE Options-> advanced -> Accelerated graphics section -> Use software rendering instead of GPU rendering check box is selected.

    But no luck. A quick solution will be helpful.

    Friday, April 15, 2011 5:17 PM