none
Getting "filter settings" error, prevents me from opening sites with SPD 2010

    Question

  • Hi folks, are you familiar with the below error? It's preventing me from viewing any site trees. It started showing up abruptly, but (maybe conincidently) after I had a new profile added to my machine (the old one was corrupted).

    Error:
    There are no files to show in this view that match current filter settings.
    Remove or modify the filter settings to display more items.

    To date, I have tried reloading and rebooting SPD2010 and removing SPD 2007 and rebooting. 

    thanks!!

    BT

    Friday, March 18, 2011 7:00 PM

All replies

  • Hi folks, I guess this is an expert question since I've had no answers locally -- Can someone explain the error I've pasted below? It's preventing me from viewing any site trees. It started showing up abruptly, but (maybe conincidently) after I had a new profile added to my machine (the old one was corrupted).

    Error:
    There are no files to show in this view that match current filter settings.
    Remove or modify the filter settings to display more items.

    To date, I have tried reloading and rebooting SPD2010 and removing SPD 2007 and rebooting. However, I can use SPD as an off-line editor, though that's not really what I need.

    thanks very much!!

     

    • Merged by Porter Wang Monday, March 28, 2011 5:36 AM same q
    Wednesday, March 23, 2011 2:25 AM
  • Check all the columns filter settings. The filter settings refers to the column (File, Title, Size, Type, Modified Date, Modified by, Comments) filter settings. Just click the drop down arrow on the column head and modify the filter settings. Try to change the filter settings to show your file.

    Regards,

    Aravind K S





    Wednesday, April 27, 2011 11:13 PM
  • In case anybody else is having this problem what K S Aravind said works. Just make sure that each says "All" and not "Custom..." or anything else.

    Tuesday, May 24, 2011 10:01 PM
  • excellent. It's very helpful. It works well for me. I now can see all lists and change the URLs with trouble free. thanks very much K.S and Richard.
    Wednesday, March 13, 2013 8:55 PM