none
Not all Web Parts available after "Board of Director's" (appl?) template installed

    Question

  • I installed the Board of Director's template, but when I edit the page I only have a few web parts to choose from. On my other sites I have the full list to choose from.
    How can I access other web parts if I'm using the Board of Director's template? (from MS Sharepoint site)
    • Edited by Mike Walsh FIN Tuesday, April 07, 2009 3:48 AM after "Board of Director's" (appl?) template installed added to Title. Important info.
    • Moved by Mike Walsh FIN Tuesday, April 07, 2009 3:48 AM admin q
    Tuesday, April 07, 2009 2:41 AM

Answers

  • Hi Carltonw,

     

    The cause of the issue is that there is no web parts in the Web Part Gallery of the Board of Director template.

     

    To add the web parts to the Web Part Gallery, please follow the steps:

    1.    Navigate to the site based on the Board of Director template.

    2.    Click Site Actions menu and select Site Settings.

    3.    In the Site Settings page, click Web Parts under Galleries section.

    4.    In the Web Parts Gallery, Click New button in the Action menu.

    5.    Select the Web Parts you want to add in the available Web Parts list, and then click Populate Gallery.

     

    Let me know if you need further assistance.

    -lambert


    Lambert Qin | Microsoft Online Support Engineer
    How to ask a question in the forum (http://support.microsoft.com/kb/555375)
    Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Mike Walsh FIN Wednesday, April 08, 2009 9:08 AM
    Wednesday, April 08, 2009 9:07 AM

All replies

  • Moving to Admin. Not customization.
    WSS FAQ sites: WSS 2.0: http://wssv2faq.mindsharp.com WSS 3.0 and MOSS 2007: http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 and MOSS 2007 Books (including foreign language titles) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Tuesday, April 07, 2009 3:47 AM
  • Hi Carltonw,

     

    The cause of the issue is that there is no web parts in the Web Part Gallery of the Board of Director template.

     

    To add the web parts to the Web Part Gallery, please follow the steps:

    1.    Navigate to the site based on the Board of Director template.

    2.    Click Site Actions menu and select Site Settings.

    3.    In the Site Settings page, click Web Parts under Galleries section.

    4.    In the Web Parts Gallery, Click New button in the Action menu.

    5.    Select the Web Parts you want to add in the available Web Parts list, and then click Populate Gallery.

     

    Let me know if you need further assistance.

    -lambert


    Lambert Qin | Microsoft Online Support Engineer
    How to ask a question in the forum (http://support.microsoft.com/kb/555375)
    Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Mike Walsh FIN Wednesday, April 08, 2009 9:08 AM
    Wednesday, April 08, 2009 9:07 AM