none
Cannot create subsite based on Team Site template???

    Question

  • Hi,

    when i'm trying to create new team site i got an exception that said

    Exception attempting to ApplyWebTemplate to SPWeb http://localhost/test: Microsoft.SharePoint.SPException: Catastrophic failure (Exception from HRESULT: 0x8000FFFF (E_UNEXPECTED)) ---> System.Runtime.InteropServices.COMException (0x8000FFFF): Catastrophic failure (Exception from HRESULT: 0x8000FFFF (E_UNEXPECTED))     at Microsoft.SharePoint.Library.SPRequestInternalClass.UpdateField(String bstrUrl, String bstrListName, String bstrXML)     at Microsoft.SharePoint.Library.SPRequest.UpdateField(String bstrUrl, String bstrListName, String bstrXML)     --- End of inner exception stack trace ---     at Microsoft.SharePoint.SPGlobal.HandleComException(COMException comEx)     at Microsoft.SharePoint.Library.SPRequest.UpdateField(String bstrUrl, String bstrListName, String bstrXML)     at Microsoft.SharePoint.SPField.set_SchemaXml(String value)     at Microsoft.SharePoint.SPList.FixFieldsFromColumnTemplate()     at Microsoft.SharePoint.SPWeb.SyncNewLists()     at Microsoft.SharePoint.SPWeb.ApplyWebTemplate(String strWebTemplate)     at Microsoft.SharePoint.ApplicationPages.TemplatePickerUtil.ApplyWebTemplateAndRedirect(SPWeb Web, String strWebTemplate, Nullable`1 bSharedNav, Boolean bOnTopNav, Boolean bOnQuickLaunch, Page page, Boolean bDeleteOnError) Attempting to delete the site collection. b2ba0818-c664-4706-a133-15c6b1f7b9cf

    some one can help me please????

    thank you

    Thursday, February 23, 2012 2:55 PM

All replies

  • http://social.msdn.microsoft.com/Forums/is/sharepoint2010general/thread/269de3ad-dbe4-4cca-805a-acd9afd3def8


    ceren

    Thursday, February 23, 2012 3:13 PM
  • Can you try creating the sub site using Powershell or stadm.

    It is possible that the current site might be missing some componenets when it was created. Can you try the same on another site collection/site.


    Varun Malhotra
    =================
    If my post solves your problem could you mark the post as Answered or Vote As Helpful if my post has been helpful for you.

    Thursday, February 23, 2012 7:42 PM
  • Hi,

    with powershell i succeed to create a team site but with errors, the site created but i received error in powershell window

    without description about the problem, something about 'line 10' not succeeded

    someone?

    thank's

    Monday, February 27, 2012 6:22 PM
  • Hi,

    was the templates saved from another template you previously saved before?

    Kind regards
    Stefan


    http://www.n8d.at/blog
    Follow me on Twitter: StFBauer | n8design

    Microsoft Community Contributor 2011
    MCTS - SharePoint / WSS Configuration and Development

    Monday, February 27, 2012 7:22 PM
  • No, this is the default "Team Site" template

    Friday, March 02, 2012 7:10 AM
  • did u make any changes to team site template in onet.xml????
    check if you have activated the publishing the feature and restricted only few templetes to be in the subsite ????
    Friday, March 02, 2012 7:37 AM
  • i did not change anything in onet.xml, it's not a problem in xml files, because when i copied the db of the site to development environment the problem was there too, so the problem must be in the site (db)

    someone can help me to trace the problem??

    thank you


    Sunday, March 04, 2012 7:27 AM
  • update, when i trying to create new site collection from administration site it's succeed

    but in the current site there is still problem to create team site

    plizzz???

    Sunday, March 04, 2012 9:39 AM