none
404 error after creating new website in sharepoint 2010

    Question

  • I have made a new website in sharepoint 2010.

    I try to surf on it and IE show me an error " 404 page not found"

    In the event viewer of my server this message appears:

    The start address sts4://serverTest:3090/contentdbid={b7f038aa-0f3b-41f1-be60-d4e3e4fe56b0} cannot be crawled.

    Context: Application 'Search_index_file_on_the_search_server', Catalog 'Search'

    Details:

    Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled. (0x80041205)

    Have somebody a solution

    Thanks

    Wednesday, September 15, 2010 1:23 PM

Answers

  • Hi

    just to resume

    1. after creating the web app, have you created alos the cite collection?

    2. Create a new blank page on your site collection and try to browse it direclty, like

    http://domain/path/your_blank_page.aspx

    If it's OK , you should check permissions on your home page for your site collection

    If you recevieve the same 404 error code, check rights permissions on your entire site collection


    Romeo Donca, Orange Romania (MCSE, MCTS, CCNA) Please Mark As Answer if my post solves your problem or Vote As Helpful if the post has been helpful for you.

    Saturday, June 16, 2012 8:47 PM

All replies

  • Have you registered dns of this web site? If you have not registered it then you need to add hosts file in windows with entry of url and ip of site pointing to.
    MCTS Sharepoint 2010, MCAD dotnet, MCPDEA, SharePoint Lead
    Friday, September 23, 2011 11:18 AM
  • Can be 2 reasons,

    One validate in the Central Administration > Application Management >Manage Web Applications > select a web application and select "user policy" and validate if the user account use on the search service are there as "full read"

    Second is the DisableLoopbackCheck value, Method 2, it is a Windows Server security...

    http://support.microsoft.com/kb/896861


    André Lage Microsoft SharePoint, CRM and Sybase Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    Friday, September 23, 2011 12:22 PM
  • Also I can offer to analyse SharePoint logs and check that new website was created properly.
    Senior Software Developer - Virtosoftware - Premium Web Parts for Microsoft SharePoint 2007 & 2010
    Friday, September 23, 2011 12:51 PM
  • On top of Andre's point, check your application pool is running properly in your inetmgr.
    Aravind http://aravindrises.blogspot.com
    Friday, September 23, 2011 4:45 PM
  • When you install Sharepoint 2010 server, it automatically installs a Web Application called Sharepoint - 80, then when you create a new web application and uses port 80 also, it gives conflict, remove the web application which is already installed it will work perfectly .
    Saturday, June 16, 2012 6:42 PM
  • Hi,

    Did you try to access the setting page as site url/_layouts/settings.aspx? Might be the home page is deleted but the site exists.

    If home page is deleted then try to create it through SPD 2010.

    Best Regards,

    Santosh_sethi@hotmail.com

    Saturday, June 16, 2012 7:14 PM
  • Hi

    just to resume

    1. after creating the web app, have you created alos the cite collection?

    2. Create a new blank page on your site collection and try to browse it direclty, like

    http://domain/path/your_blank_page.aspx

    If it's OK , you should check permissions on your home page for your site collection

    If you recevieve the same 404 error code, check rights permissions on your entire site collection


    Romeo Donca, Orange Romania (MCSE, MCTS, CCNA) Please Mark As Answer if my post solves your problem or Vote As Helpful if the post has been helpful for you.

    Saturday, June 16, 2012 8:47 PM
  • I had the same problem, and it was just simply a case of creating a Site collection within the new application.

    Thanks, Romeo for pointing in the right direction.

    Sunday, May 19, 2013 1:35 PM