none
HTTP Error 503. The service is unavailable. on fresh SharePoint 2010!

    Diskusi Umum

  • there is too many article saying about possible password expired or pool password change.

    tried all of them... no luck what so ever.

    so i removed sharepoint 2010 and check there is no pool from previous installation manually removed remnant files in program files folder....

    re install sharepoint 2010 fresh start from scratch but right after setup i got "HTTP Error 503. The service is unavailable."

    any other solution or possible method to trace what caused this since i didn't find much in sharepoint log either!

    thanks

    -------------------------

    Update on issue:

    removed all related sharepoint folder remnants.
    removed what ever remained in inetpub folder.
    removed iis feature and re installed it.

    all data in sql checked & removed.
    ....
    and still facing same error quiet annoying.

    if sharepoint not stable its not worth work in enterprise... that's how i feel about product right now.

    anyway here is the log if any help from Microsoft ppl or expert i would appreciate it.LOG


    • Diedit oleh Amin_Gh 22 Juni 2012 0:35 log added
    • Dipindahkan oleh Lhan HanModerator 25 Juni 2012 3:04 sp2010 (From:SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010))
    21 Juni 2012 16:32

Semua Balasan

  • Hi AminGh,

    Service unavailable error comes normally if the  site which you are trying to access > application pool might be in a stopped state> go to IIS manager> check with the application pool and start it .

    Regard,

    Veera

    22 Juni 2012 8:05
  • Hi Veera.

    sure as i mentioned i read all articles some how related to this error.

    yes CA pool stop when. when i start it manually as soon as i try to see CA page pool stop.

    permissions are ok nothing changed in AD....

    why pool keep stopping.

    22 Juni 2012 9:54