none
Sharepoint 2007 - Full Toolbar (new, upload, etc) missing

    질문

  • We recently had an issue where the full toolbar has dissapeared from all of our Sharepoint Site's on the Same Sharepoint Server, At the same time our Search Functionality has turned off ("The search request was unable to connect to the search service). I have tried the following already with no luck

    1.Site Actions > Modify Web Part > Display Full Toolbar

    2. Checked Permissions of Users for Contribute access. (I have full control and still cannot see the toolbar)

    3. Checked to see if the site was locked due to Backup > Not Locked

    4. Restarted Osearch Service

    5. Restarted the Server

    I'd like to see if anyone else has had this issue, or can guide me in troubleshooting the issue.

    Thanks in Advance

    2012년 6월 27일 수요일 오후 7:42

답변

  • Hi cheezstacker,

    For this issue, I think there maybe three reasons cause it.

    First, do you made any changes to files in the 'C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\TEMPLATE\CONTROLTEMPLATES' directory? Any changes that happen in this folder may affect the entire farm.

    Second, do you use content edit web part without adding content?

    Last, using SharePoint designer to open a view to see whether its toolbar displays correctly.

    Please check the above, if there is any problem, please feel free to let me know.

    Best Regards.


    Qiao Wei

    TechNet Community Support

    2012년 6월 29일 금요일 오전 6:54
    중재자

모든 응답

  • Hi,

    Try executing sharepoint configuration wizard again from this server to check if it fixes the broken stuff.


    Thanks, Rahul Rashu

    2012년 6월 28일 목요일 오전 2:51
  • Any chance that your master page, list view or vwstyle.xml has been customized?
    2012년 6월 28일 목요일 오전 8:42
  • Hi cheezstacker,

    For this issue, I think there maybe three reasons cause it.

    First, do you made any changes to files in the 'C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\TEMPLATE\CONTROLTEMPLATES' directory? Any changes that happen in this folder may affect the entire farm.

    Second, do you use content edit web part without adding content?

    Last, using SharePoint designer to open a view to see whether its toolbar displays correctly.

    Please check the above, if there is any problem, please feel free to let me know.

    Best Regards.


    Qiao Wei

    TechNet Community Support

    2012년 6월 29일 금요일 오전 6:54
    중재자