none
R S Scripter configuer with SSRS 2008

Answers

  • Hi,

    I did a test on RS Scripter on my server, and it works without any problem.  Below is what I did:

    1.        Open services.xml to change the server name (ReportServer_SQLEXPRESS):

    <server label="SQL2008" reportservice="http://localhost/ReportServer /ReportService2005.asmx" />

    TO

    <server label="SQL2008" reportservice="http://localhost/ReportServer_SQLEXPRESS/ReportService2005.asmx" />.

    2.        Right-click the RSScripter.exe and choose ‘Run as administrator’ option to run RS Scripter.

    3.        Choose ‘SQL2008’ and Get Catalog and it connect to Report Server correctly.

    I would you check the following items:

    1.        Make sure that the SQL Server Reporting Services is running

    2.        Use correct server name in the RS Scripter services.xml. You can get the report server name in the Reporting Services Configuration Manager -> Web Services URL -> Virtual Directory.

    3.         Run RSScripter.exe as administrator and choose SQL2008 in the Report Server dropdown list.

    If you need more help, please feel free to let me know.

    Thanks,
    Chunsong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, April 12, 2010 9:13 AM
    Moderator

All replies

  • Hi,

    I did a test on RS Scripter on my server, and it works without any problem.  Below is what I did:

    1.        Open services.xml to change the server name (ReportServer_SQLEXPRESS):

    <server label="SQL2008" reportservice="http://localhost/ReportServer /ReportService2005.asmx" />

    TO

    <server label="SQL2008" reportservice="http://localhost/ReportServer_SQLEXPRESS/ReportService2005.asmx" />.

    2.        Right-click the RSScripter.exe and choose ‘Run as administrator’ option to run RS Scripter.

    3.        Choose ‘SQL2008’ and Get Catalog and it connect to Report Server correctly.

    I would you check the following items:

    1.        Make sure that the SQL Server Reporting Services is running

    2.        Use correct server name in the RS Scripter services.xml. You can get the report server name in the Reporting Services Configuration Manager -> Web Services URL -> Virtual Directory.

    3.         Run RSScripter.exe as administrator and choose SQL2008 in the Report Server dropdown list.

    If you need more help, please feel free to let me know.

    Thanks,
    Chunsong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, April 12, 2010 9:13 AM
    Moderator
  • I did what you said above and get a pop-up window: "The request failed with HTTP status 404: not Found." I am using 2008. How can I debug this error? Thanks you . Linda

    Linda

    Tuesday, August 07, 2012 3:31 PM