none
An error has occurred during report processing.

    Question

  •  

    I  gave privilages to other people in network.

     

    when they opened the link on there system

    they are able to view the reports.

    but when they click on it

    it giving this error:

    • An error has occurred during report processing. (rsProcessingAborted)
      • Cannot create a connection to data source 'BI_Analysis'. (rsErrorOpeningConnection)
        • For more information about this error navigate to the report server on the local server machine, or enable remote errors

    Please, Let me know the solution

     

    Thanks In Advance

    kavya


    Monday, October 06, 2008 2:25 PM

Answers

  • First you must connect to the report server manager.
    The address looks like http://yourreportservername/Reports/

    Then navigate to the folder that contains datasources.
    Select 1 datasource then check the "safely store connection information whithin the reportserver"

    Edit credentials then apply.
    This should resolve your problem.

    Tell me if it works...

     

    Vitchoura.

    Tuesday, October 07, 2008 7:44 AM

All replies

  •  

    Hi kavyajali,

     

    It seems that those users have no right to connect to the database.
    You may configure your datasources to safely store connection information on the report server.

    It can be done through reports server interface.

    Hope it will help.

    Vitchoura

    Monday, October 06, 2008 3:18 PM
  • Thanks

    Vitchoura

     

    on the other system i have seen they can connect to database.

    iam new to this SSRS,iam not able to get the terminoly you used

    could u please explain me the steps to make sure it works

     

    Kavya

    Monday, October 06, 2008 5:40 PM
  • First you must connect to the report server manager.
    The address looks like http://yourreportservername/Reports/

    Then navigate to the folder that contains datasources.
    Select 1 datasource then check the "safely store connection information whithin the reportserver"

    Edit credentials then apply.
    This should resolve your problem.

    Tell me if it works...

     

    Vitchoura.

    Tuesday, October 07, 2008 7:44 AM
  • Hi I am helping to fix the same problem for a user who alos got the same error message. I follow your step but I didn't see just 'datasource'.  I only saw 'New Datasource'.  I don't know if it's because i'm not the one get error msg. The user got this error msg actually was not in the same office as me (not same LAN area) he is in different city. I'm wondering does he need setup ODBC connection to the SQL server database which used on this report???
    Monday, February 27, 2012 5:59 PM