none
How can I disable mouse wheel zooming feature in SSMS 2012

    Question

  • I never use this feature and it's constantly getting on my way when I use my mouse wheel for scrolling. How can I disable this feature?

    Thank you


    Gokhan Varol

    Saturday, May 12, 2012 7:13 PM

All replies

  • I mean if I wanted to zoom I can still use the zoom list box in the corner, I just do not want the mouse wheel doing the zooming, it's not precise and the code get's unintentionally zoomed very often.

    Thank you


    Gokhan Varol

    Saturday, May 12, 2012 7:14 PM
  • check this link this may help you out

    http://stackoverflow.com/questions/2861655/how-do-i-disable-zoom-on-control-scroll-in-visual-studio-2010

    Sunday, May 13, 2012 12:06 PM
  • "Go to Tools->Extension manager, and search the online gallery for "wheel". Likely the first result." works for visual studio but it does not work on ssms 2012 (http://visualstudiogallery.msdn.microsoft.com/d088791c-150a-4834-8f28-462696a82bb8 has extension "Disable Mouse Wheel Zoom" you can install to visual studio 2010).

    I am looking for some way to disable ssms 2012 mouse wheel zooming.

    Thank you


    Gokhan Varol

    Sunday, May 13, 2012 2:41 PM
  • Hi Gokhan Varol,

    Thank you for your update. Regarding to your description, there is no’ Disable Mouse Wheel Zoom’ feature in SSMS 2012, which might be not SQL Server issue.

    While looking through new features and improvements in SQL Server 2102, an improvement I came across was how to zoom in and out for both the Query Window and the Results Pane in SSMS.

    The way is in the Options dialog box expand Environment and select the Fonts and Colors tab. In the “Show settings for” drop down, you need to choose the “Text Editor” option and choose the appropriate Font and Size. 


    Regards,
    Amber zhang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Monday, May 14, 2012 7:47 AM
  • I have my font size and name set, I just do not want mouse wheel zooming

    Gokhan Varol

    • Proposed as answer by RLKittrell Monday, December 03, 2012 7:08 PM
    • Unproposed as answer by RLKittrell Monday, December 03, 2012 7:08 PM
    • Proposed as answer by RLKittrell Monday, December 03, 2012 7:16 PM
    • Unproposed as answer by RLKittrell Monday, December 03, 2012 7:16 PM
    Monday, May 14, 2012 12:40 PM