none
PRO state is empty after the working MP is created.

    Frage

  • I am current using SCOM2012 RC and SCVMM2012 RC for testing. I have integrated SCVMM PRO with SCOM. The Working MP is created in the SCOM. I have many monitors in this MP. However, I can see nothing in the PRO state view. And the Refresh and Reset button is gray.

    here is the snapshot:

    Samstag, 18. Februar 2012 03:44

Antworten

  • I meant, Run Write-SCOpsMgrConnection cmdlet, this will force discovery to run and wait for it complete. Now check your PRO Host object instance properties in SCOM and verify if the VMMServer property is populated.

    thanks,
    Chetan


    [Disclaimer] This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all.

    • Als Antwort markiert Ling Mo Mittwoch, 22. Februar 2012 02:42
    Dienstag, 21. Februar 2012 21:11

Alle Antworten

  • Hi ,

    I had few questions -

    a)  Is the OpsManager agent on the host is healthy and monitored  ?

    b) Did you Test OpsManager Connection (Test-SCProTip cmdlet) and could it finish successfully?

    c) Is the discovery of your Host Objects complete ? (i.e. Is the VMM Server property updated ?)

    thanks,
    Chetan




    [Disclaimer] This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all.

    Dienstag, 21. Februar 2012 00:30
  • 1.YES

    2.After Test-SCProTip run, the following 3 jobs run sucessfully.but now item in the PRO tip window

    3.I don't understand what is the expect result? Could you please describle it more ?

    Dienstag, 21. Februar 2012 09:30
  • I meant, Run Write-SCOpsMgrConnection cmdlet, this will force discovery to run and wait for it complete. Now check your PRO Host object instance properties in SCOM and verify if the VMMServer property is populated.

    thanks,
    Chetan


    [Disclaimer] This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all.

    • Als Antwort markiert Ling Mo Mittwoch, 22. Februar 2012 02:42
    Dienstag, 21. Februar 2012 21:11
  • It works well now. Thanks very much.

    I have another question. I write a customized PRO MP for my own. Now, the new PRO items can be found in PRO configruation and the Working MP is generated in SCOM. But they don't show in PRO Monitor State window. Do you have any idea?

    Mittwoch, 22. Februar 2012 02:42
  • I guess you have tried above steps with your customized PRO MP as well. Which PRO object are u targetting  ? If the target object of your monitors is completely discovered (VMMServer property populated), I may need more details on what is different in this customized MP than the previous MP.

    thanks,
    Chetan


    [Disclaimer] This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all.

    Mittwoch, 22. Februar 2012 23:22
  • I did some modification in my PRO MP.the class inherit from VMMPROV2!Microsoft.SystemCenter.VirtualMachineManager.PRO.V2.HyperVHost. After the VMMServer got the value, it works now. PRO state can show my PRO item now. However all the state are Unknown shown as "?".

    Donnerstag, 23. Februar 2012 09:37