none
alert emails not working anymore some users

    Frage

  • For some time now System Centre Essentials is emailing alerts to me and another group users in ad with alerts.

    Now some users must be added for other alerts only the alerts which are about SQL. This is not working anymore. I have made a receipient, then a subscription. If i select all groups in that subscription and ALL instances this is not working. SCE is only mailing the excisting users. I have restart the server where SCE is on but that also has no effect.

    So when the email channel is enabled. A receipient is made, then a subscription is made and enabled, but no mail is beiing sent when a warning critical or not what can this be?

    If the alert is for a particular server or a particular instance and the subscription was nog for that group or instance then i can understand it but i have made a subscription for all groups and instances and the emailadres in the receipient is from Active Directory so that also is not wrong...


    freddie

    Mittwoch, 14. März 2012 15:40

Alle Antworten

  • Another thing that is the matter: When i change the alert format this is also not changed.

    So 1 alert receipient is getting the alerts cosequent, this is working fine, he gets a alert from everything (computers and instances). But the other receipients are getting mail now and then, 2 of them not at all. Changing the format does not work for everybody. I would like to see at first in the title of the mail if it is open or closed. So i go to settings and notification and cut and past the last line in the format to the beginning. But the mail that is received by the user that works the subject stays the same. So it looks like changes that are made are not coming thru...


    freddie

    Donnerstag, 15. März 2012 08:28
  • Hello Feeddie,

    To troubleshoot this issue, I would suggest the following article:

    Alert notification troubleshooting in System Center Operations Manager 2007
    http://blogs.technet.com/b/operationsmgr/archive/2010/08/11/alert-notification-troubleshooting-in-system-center-operations-manager-2007.aspx

    For your reference, the following articles may also be helpful:

    Notifications Node in Essentials
    http://technet.microsoft.com/en-us/library/bb437378.aspx

    How to Create a Notification Subscriber in Essentials
    http://technet.microsoft.com/en-us/library/bb437325.aspx

    How to Create an E-Mail Notification Channel in Essentials
    http://technet.microsoft.com/en-us/library/bb422904.aspx

    Thanks,


    Yog Li

    TechNet Community Support

    Freitag, 16. März 2012 10:32
  • Hello Freddie,

    Does this issue resolved? Or is there any progress?

    We’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks,


    Yog Li

    TechNet Community Support

    Dienstag, 20. März 2012 06:38
  • No the issue is not resolved. The email to me for alerts are working fine but new subscriptions do not work anymore.

    Maybe another way you can help me out:
    I want to email a few users when a SQL alert arises. The alert i am getting (i have a subscription to everything) is from:

    Source: SQLSERVERAGENT
    Path: sqlserver
    modified time

    Alert vieuw link:xxxxx (with this link i can't do anything not even read it...)
    Notification subscription that generating this message: a number is here...

    I would like to send user a and user b a email when this alert rises and also when this happens from other servers with SQL, like:
    Long running jobs
    databse backup failed

    Etc
    All sql alerts from sql servers.

    Which subscriptions do i need which instances and groups?

    I also would like that the NEW or CLOSED in the message title is at the front and not at the end but when i put this in the front then it stays in the end? 


    freddie

    Mittwoch, 21. März 2012 10:23
  • Does no one has a suggestion?

    I have run a test for one user: made a receipient with email adres in it. Made a subscription for everything, so which alert rises makes no difference, the person must get the alert. Unfortunally the person does not get any alerts. There must be something with the emailadres or so but that is correct.

    How can i trouble shoot this or see log files?


    freddie

    Mittwoch, 28. März 2012 06:33
  • I am trying it again because it is still not working properly: Is there anything that i can see in a log file for example to see what is wrong?


    freddie

    Montag, 16. April 2012 07:37
  • I beginning to believe there is no solution?..


    freddie

    Freitag, 20. April 2012 06:23