none
Error:Windows Boot Manager, Windows failed to start ,Status:0xc0000001

    Question

  • Hi ,

    I captured a new Windows 7 image .wim file in SCCM 2007 R2 through Capture Media and added to ConfigMgr console in SCCM and distributed to DP and created a new task sequence and started to image a laptop through Net Boot using MAC address .After Net Boot starts and image starts to deploying ,it is showing progrees bar till 100% and finally i am getting an error like Windows Boot manager with Black screen.

    Please help me !

     

     

    Monday, September 13, 2010 12:47 PM

All replies

  • Hi,

    Could you pleaes check the smsts.log and post the error in the thread?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, September 15, 2010 3:51 AM
  • Hi ,

    Please find the logs below.

    <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="19:39:04.086+000" date="09-16-2010" component="TSManager" context="" type="1" thread="1488" file="instruction.cxx:2957">
    <![LOG[Expand a string: WinPE]LOG]!><time="19:39:04.086+000" date="09-16-2010" component="TSManager" context="" type="0" thread="1488" file="executionenv.cxx:782">
    <![LOG[Executing command line: OSDApplyOS.exe /image:NMX00187,%OSDImageIndex%]LOG]!><time="19:39:04.086+000" date="09-16-2010" component="TSManager" context="" type="1" thread="1488" file="commandline.cpp:805">
    <![LOG[Command line for extension .exe is "%1" %*]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="commandline.cpp:229">
    <![LOG[Set command line: "OSDApplyOS.exe" /image:NMX00187,1]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="commandline.cpp:707">
    <![LOG[Not a data image]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="applyos.cpp:319">
    <![LOG[ApplyOSRetry: ]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="applyos.cpp:326">
    <![LOG[TSLaunchMode: PXE]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="applyos.cpp:327">
    <![LOG[Searching for next available volume:]LOG]!><time="19:39:04.102+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="installcommon.cpp:436">
    <![LOG[  Volume C:\ is a valid target.]LOG]!><time="19:39:04.258+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="installcommon.cpp:496">
    <![LOG[Found volume C:\]LOG]!><time="19:39:04.258+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="installcommon.cpp:518">
    <![LOG[Verifying boot volume is NTFS.]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="installcommon.cpp:740">
    <![LOG[Succeeded loading resource DLL 'X:\sms\bin\i386\1033\TSRES.DLL']LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="util.cpp:869">
    <![LOG[The machine does not have a local client cache.]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="installcommon.cpp:977">
    <![LOG[DownloadOnDemand flag is true. Attempting to download content locally for Package NMX00187..]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="resolvesource.cpp:3127">
    <![LOG[Package Flags: 0x4000000]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="resolvesource.cpp:2715">
    <![LOG[GetDirectoryListing() entered]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:367">
    <![LOG[Initializing HTTP transport.]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="downloadcontent.cpp:486">
    <![LOG[   Setting URL =XXXXXXXXXXXXXXXXXX" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="downloadcontent.cpp:488">
    <![LOG[   Address = WIN2K8CM.NMXLAB.COM, Object = /SMS_DP_SMSPKGC$/NMX00187/, Port = 80.]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="downloadcontent.cpp:564">
    <![LOG[WinHttp credentials set]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:582">
    <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: WIN2K8CM.NMXLAB.COM:80  PROPFIND /SMS_DP_SMSPKGC$/NMX00187/]LOG]!><time="19:39:04.289+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="libsmsmessaging.cpp:7446">
    <![LOG[Error. Status code 207 returned]LOG]!><time="19:39:04.835+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="0" thread="1844" file="libsmsmessaging.cpp:7742">
    <![LOG[List of files to be downloaded]LOG]!><time="19:39:04.835+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:226">
    <![LOG[  Directory: XXXXXXXXXXXXXXXXXXXX" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:312">
    <![LOG[  File: XXXXXXXXXXXX Windows 7 Image Aug 2010.wim]LOG]!><time="19:39:04.835+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:283">
    <![LOG[GetDirectoryListing() successfully completed]LOG]!><time="19:39:04.835+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="downloadcontent.cpp:375">
    <![LOG[Succeeded loading resource DLL 'X:\sms\bin\i386\1033\TSRES.DLL']LOG]!><time="19:39:04.835+000" date="09-16-2010" component="ApplyOperatingSystem" context="" type="1" thread="1844" file="util.cpp:869">

    Thursday, September 16, 2010 3:48 PM
  • The error message refers to a missing winload.exe somewhere?
    Thursday, September 16, 2010 4:54 PM
  • could you please tell me clearly , where should i install this winload.exe now in laptop machine or in SCCM ?

    Friday, September 17, 2010 9:30 AM
  • Please post the query in the SCCM operating system deployment related forums and I am sure they will help you as the people over there are product specialist.

    http://social.technet.microsoft.com/Forums/en/configmgrosd/threads


    http://www.arabitpro.com

    Wednesday, December 19, 2012 5:43 AM