none
Software Summary Report

    Question

  • I've created a software summary report and it created fine.  I was able to click on the programs and see what computers have that program installed.  When I export off to excel, I lose that functionability on about half of the programs on the list.  Some will open the details of the software and what computers have it installed in a browser and others will give me an error giving me the path of the reporting server and then: "Cannot Download the information you requested."  I've rebooted the server and tried this from two different machines, one running IE7 and the other IE8.

    Thanks for any input!

    Mike
    Monday, April 20, 2009 7:24 PM

Answers

  • Hi Mike,

    It seems like an issue of Office 2007. Please check the following registry key:

    Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_VALIDATE_NAVIGATE_URL

    If this setting is disabled, users should be directed to the URL. If the setting is enabled, Internet Explorer should block users from visiting the URL.

    Regardless of the setting, you receive the following error message:
    Unable to open http://URL. Cannot download the information you requested.

    Additionally, the URL is blocked.

    When the setting is disabled, the value of the registry key is set to 0x00000000 (0). When the setting is enabled, the value of the registry key is set to 0x00000001 (1). However, no noticeable change is observed in the UI.


    For more information, check this KB article:

    Security-related Group Policy settings in the 2007 Office system do not work as expected
    http://support.microsoft.com/kb/946621

    Thanks,
    Yog Li - MSFT
    Wednesday, April 22, 2009 9:56 AM

All replies

  • Hi Mike,

    It seems like an issue of Office 2007. Please check the following registry key:

    Software\Policies\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_VALIDATE_NAVIGATE_URL

    If this setting is disabled, users should be directed to the URL. If the setting is enabled, Internet Explorer should block users from visiting the URL.

    Regardless of the setting, you receive the following error message:
    Unable to open http://URL. Cannot download the information you requested.

    Additionally, the URL is blocked.

    When the setting is disabled, the value of the registry key is set to 0x00000000 (0). When the setting is enabled, the value of the registry key is set to 0x00000001 (1). However, no noticeable change is observed in the UI.


    For more information, check this KB article:

    Security-related Group Policy settings in the 2007 Office system do not work as expected
    http://support.microsoft.com/kb/946621

    Thanks,
    Yog Li - MSFT
    Wednesday, April 22, 2009 9:56 AM
  • OK, that confirms what the problem is, but is there a solution?  In my situation I have a form in Access with several buttons that open web pages.  Up until a recent group of updates from Microsoft all was working (that is the timeframe I was given by the users that are experiancing this issue).

    That article has not been updated since July 2009, still no resolution?  How about just explaining how to disable security-related Group Policy settings in the 2007 Microsoft Office system?

    Wednesday, November 03, 2010 2:47 PM