none
Lync 2013 and Service Manager 2012 - Lag Time Opening a Service Request

    Question

  • I have noticed a long amount of lag time since upgrading to Lync 2013 and opening a Service Request.  It appears Service Manager is querying the user's availability/status in Lync before the service request form opens.  I see Lync flashing in my taskbar when opening any Service Request, then 20 to 40 seconds later, it opens.  This did not occur when I was running Lync 2010, so now I have to exit out of Lync 2013 when doing work in Service Manager.  Has anyone else seen this or know how to tell Service Manager to not care or check the user's availability?
    Wednesday, November 21, 2012 2:36 PM

Answers

  • Hi,

    Please check if you still have the Lync 2010 client installed (or Communicator).

    We had the same issue, but it was resolved when the old client was un-installed.

    br

    Steffen

    Tuesday, December 11, 2012 2:26 PM

All replies

  • Yes this is happening to me as well.  Any advice gratefully received.

    M

    Wednesday, November 21, 2012 3:39 PM
  • same here, setting an user in incident forms results in a lag with blinking lync 2013.
    Wednesday, November 28, 2012 9:18 AM
  • Same here.  Users report it happened with Communicator 2007 R2 as well

    Monday, December 03, 2012 5:27 PM
  • i have the same exact issue, even with CU3 applied. It seems when it tries to access the presence of affected user, or analyst, the console freezes and the lync window blinks like theres a notification. My only workaround is to work with lync 2010 for the time being.

    Friday, December 07, 2012 7:44 PM
  • Hi,

    Please check if you still have the Lync 2010 client installed (or Communicator).

    We had the same issue, but it was resolved when the old client was un-installed.

    br

    Steffen

    Tuesday, December 11, 2012 2:26 PM
  • Thank you!  There is no longer the lag time!!
    Tuesday, December 11, 2012 2:34 PM
  • Thanks!
    Tuesday, December 11, 2012 2:35 PM
  • Jimmy/Mike

    Most Welcome :)

    br

    Steffen

    Tuesday, December 11, 2012 2:43 PM
  • This workaround did indeed solve the problem.  Thank you.
    Tuesday, December 11, 2012 7:51 PM
  • After upgrading Office 2010 32bit to Office2013 64bit (including Lync) I had a lag on SCSM.

    Uninstalling the old Lync 2010 client solved it!

    Monday, August 26, 2013 1:39 AM