none
Select All Clear All not working in SEViewer on Windows 7 (IE8)

    Question

  • The Select All / Clear All buttons in SeViewer are not working on Windows 7 (still using IE8). They just close the drop down list boxes without selecting or deselecting anything.

    Any ideas how to fix this?

     

    Friday, February 03, 2012 12:23 PM

All replies

  • Hi Frank,

    The issue is not reproduced on my Windows 7 with IE8 and SEViewer 5.7.

    But it seems to be rather common problem.

    Could you try to enable Compatibility View for current website:

    http://www.sevenforums.com/network-sharing/1688-ie8-issue-drop-down-menus.html


    Igor Savchenko, VIAcode Consulting LLC (http://www.viacode.com/solutions)
    Friday, February 03, 2012 4:17 PM
  • Hello Frank,

    In addition (if compatiibility view won't help) you might also try the next things to see if at least one helps:

    - Disable Protected Mode if enabled;

    - Add site to trusted or intranet zones if it's not there;

    - Check "Scripting" settings for the site in custom security settings  for the actual site zone and allow the reasonable options;

    - Install IE9 and see how it works there if IE8 is not mission critical for that box.


    Dmitry Matveev

    Tuesday, February 07, 2012 2:50 AM
  • Hey Dmitry,

    Thanks for your replies. All our intranet sites -and Avicode is one of them- are defined as local intranet sites and they are in compatibility view by default. In the intranet zone all scripting options have been allowed (except xss filter). Actually they are the same for Windows XP and Windows 7. And IE8 on XP doesn't have the problem.

    I did some further digging and the problem seems to be related to internet maintenance settings in a GPO. When I block that GPO everyhting works fine. We have the to do some more digging to find out why this GPO breaks IE8 on Windows 7 and not on Windows XP SP3.

    Frank

    Friday, February 10, 2012 1:57 PM
  • In our Windows 7 GPO "Turn on Caret Browsing" has been enabled. If we disable this setting the select all/clear all buttons work without a problem.
    Monday, February 20, 2012 12:35 PM