none
SCSM multilanguage not completed synchronization

    Question

  • Good all the time of day! 
    Tell me please, Why is the problem that is not synchronized to the SCSM. In the list of tasks Data Warehouse Jobs in MPSyncJob appears that some of the Management Pack are able Pending Association c Batch ID 36. Others have a Management Pack Batch ID 58. Their condition and Associated Imported. Already spent several test installations, but it gives you the same thing. English SCSM placed and synchronized without any problems. 
    In the logs was recorded following error: 
    Error importing solutions. Error message: Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.AD, d43c3091-62c2-6404-607d-4376e592a89b] already imported. 
    Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.Sms, f772aa89-b934-2fac-4f37-5e0165d390ec] already imported.
    Thursday, July 29, 2010 4:55 PM

Answers

  • Hi

    First time I installed SCSM RTM mulitilingual I had the same problem. I re-installed the datawarehouse and the problem was solved. I don't know why the firste warehouse install got problems, but after re-install all works fine.

     

    Thanks

     

    Jon

     

     

    • Marked as answer by Alex Borsuk Monday, November 19, 2012 8:24 AM
    Monday, August 09, 2010 7:12 AM
  • Hi, As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered". Either the previous steps should be helpful for many similar scenarios and will be marked as answer, or this post will be marked as answer in order to close the thread. Feel free to re-open the thread if you have additional information about this specific case or to open a new thread for a new case. In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks,


    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 and Microsoft Community Contributor 2011 + 2012 Recipient

    Monday, November 19, 2012 7:05 AM

All replies

  • OMG, I have this same, identical, isse :)

     

    Anyone can help?

    Friday, July 30, 2010 11:27 AM
  • I have to joint the club. However the system doesn't seem to experience any issues related to AD connector's work. Batch ID of successful import is higher then the pending one's so there's nothing to worry about if we trust this article.
    Friday, July 30, 2010 3:42 PM
  • The problem remains!!! Any ideas how to solve the problem!
    Monday, August 02, 2010 11:58 AM
  • Help me please!

     

    http://www.4shared.com/photo/-WdrXubh/img1.html

    http://www.4shared.com/file/qfg0uf6p/event_scsm-sm.html

    http://www.4shared.com/file/M7JTWC4g/scsm-dw.html

    http://www.4shared.com/photo/HB9x4uYi/img5.html

    Saturday, August 07, 2010 8:55 AM
  • Someone made a successful synchronization of multilingual RTM SCSM??? I spent a lot of attempts to install, but the results are exactly the same (error)!
    Sunday, August 08, 2010 6:01 PM
  • Hi

    First time I installed SCSM RTM mulitilingual I had the same problem. I re-installed the datawarehouse and the problem was solved. I don't know why the firste warehouse install got problems, but after re-install all works fine.

     

    Thanks

     

    Jon

     

     

    • Marked as answer by Alex Borsuk Monday, November 19, 2012 8:24 AM
    Monday, August 09, 2010 7:12 AM
  • Reinstalling the OS, SQL and datawarehouse? Or just datawarehouse? What you use Collation SQL???

     

    Monday, August 09, 2010 8:05 AM
  • Hi

    I reinstalled just the datawarehouse. I Use Latin1_General_100_CI_AS.

    jon

     

    Monday, August 09, 2010 8:22 AM
  • Do you have an error in the logs??? (Server - Service Manager)

     

    Log Name:      Operations Manager
    Source:        Lfx Service
    Date:          7/30/2010 8:00:14 AM
    Event ID:      3334
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      SCMS.ABC.COM
    Description:
    Error importing solutions. Error message:Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.AD,d43c3091-62c2-6404-607d-4376e592a89b] already imported.
    Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.Sms,f772aa89-b934-2fac-4f37-5e0165d390ec] already imported.

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Lfx Service" />
        <EventID Qualifiers="0">3334</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-07-30T11:00:14.000000000Z" />
        <EventRecordID>558</EventRecordID>
        <Channel>Operations Manager</Channel>
        <Computer>SCMS.ABC.COM</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Error importing solutions. Error message:Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.AD,d43c3091-62c2-6404-607d-4376e592a89b] already imported.
    Management Pack [Microsoft.EnterpriseManagement.ServiceManager.Connector.Sms,f772aa89-b934-2fac-4f37-5e0165d390ec] already imported.
    </Data>
      </EventData>
    </Event>

     

     

    Monday, August 09, 2010 8:39 AM
  • Hi

    There was error msg like these before I re-installed. But I clear all logs before re-install.

     

    jon

     

    Monday, August 09, 2010 10:03 AM
  • My steps:
    1.Unregister with Service Manager Data Warehouse
    2.Uninstall Data Warehouse
    3.Install Data Warehouse
    4.Register with Service Manager Data Warehouse

    All Managerment pack - Deployment Status "Completed"
    After 2 hours: Batch ID 36 - Pending Association.

    Why??

    Wednesday, August 11, 2010 7:45 AM
  • Management pack association ignored. This does not require any action. If you continue to frequently see this warning, contact your administrator. This process will continue to retry.
     Management pack ID: 5f131290-085f-8418-e07f-76fd0ecdab4f
     Management pack name: Microsoft.SystemCenter.Datawarehouse.Base
     Management pack version: 7.0.5826.216
     Data source name: TechSCSM
     
     Message: Either the MP has failed deployment Or any of its references has failed deployment
    Wednesday, August 11, 2010 10:54 AM
  • Hi, As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered". Either the previous steps should be helpful for many similar scenarios and will be marked as answer, or this post will be marked as answer in order to close the thread. Feel free to re-open the thread if you have additional information about this specific case or to open a new thread for a new case. In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks,


    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 and Microsoft Community Contributor 2011 + 2012 Recipient

    Monday, November 19, 2012 7:05 AM
  • Perhaps due to wrong collation setting? I did ping the escalator of this thread.


    Bob Cornelissen - BICTT (My Blog about SCOM) - MVP 2012 and Microsoft Community Contributor 2011 + 2012 Recipient

    Monday, November 19, 2012 7:05 AM