none
All computers need software

    Question

  • Hi there,

    My daily report shows that all computers need software. But I don't have, and never had, any software being published by SCE.

    Is this a known bug?

    Thanks.

    Tuesday, August 03, 2010 8:25 AM

All replies

  • Hi,

    What exact report is received? Please first make sure all updates have been installed.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 04, 2010 7:02 AM
  • Hi.

     

    It shows on the daily health report.

     

    Software:
     
     
    Packages with installation errors: 0
    Packages needed by computers: 1
    Packages installed/up-to-date: 0
    Packages with no status: 0

    Wednesday, August 04, 2010 10:12 AM
  • it's kind of strange, im having the same problem.  I've published 1 software package (Adobe Flash Player) and on the deployment details of the package i have:

    Unsuccessful - 0

    In Progress - 0

    Successful - 126

    Not Applicable - 0

    Unknown -3

    But on the Client Status summary page i have:

    Unsuccessful - 0

    Successful - 8

    In Progress - 97

     

    Something doesn't add up...

    Ideas?


    Ok, so I changed my name...you can still call me Tom if you like. It's a...jump...to conclusions...mat.
    Thursday, August 05, 2010 1:51 PM
  • Hi,

    Is there any further development on this issue?

    I still have health report saying that all my computers need software, but I don't have any software package being published.

    Regards. 

    Wednesday, December 01, 2010 10:24 AM
  • I'd love to get an update on this as well. I have exactly the same issue, plus I also have Updates that refuse to leave the Needed Updates category despite being successfully deployed to the group it is assigned to. If SCE thinks a computer needs the update/software it would be really helpful if there was a report that actually tells you which ones it thinks needs it. The Update Deployment for Approved Updates and the Software Deployment for Approved Software don't tally at all with the Daily Report.

    I've seen a few other threads with similar issues so it would be nice to get some feedback on how to fix it.


    Darren
    Thursday, December 02, 2010 7:46 AM
  • Hi,

    We are having the same issue too:

    Health Status:
    Alerts: 7 computers are OK
    Updates: 7 computers are up-to-date
    Software: 7 computers need software
    Agents: 7 computer agents are OK

    Updates:
    Updates with installation errors: 0
    Updates needed by computers: 0
    Updates installed/up-to-date: 781
    Updates with no status: 0
    Last synchronization: Thu 1/19/2012 3:08 AM

    Software:
    Packages with installation errors: 0
    Packages needed by computers: 1 --> Software Overview, Deployment Status shows that I have 0 Unsuccessful, 0 In Progess, 0 Successful
    Packages installed/up-to-date: 0
    Packages with no status: 0

    Can we get an update to this issue please?

    Reza


    • Edited by Reza74 Thursday, January 19, 2012 6:20 AM
    Thursday, January 19, 2012 3:54 AM