none
Event 34094 - Operations Manager Connector

    Question

  • Hi All,

    I'm getting a few (enough to make me worry) of the following logged in the event logs every time the connector tries to sync:

    Log Name:      Operations Manager
    Source:        Operations Manager Connector
    Date:          17/11/2010 16:15:16
    Event ID:      34094
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      <Name of SCSM Server>
    Description:
    Connector Name=OM Connector - Configuration Information, Id=ecc00f51-bfec-1a7c-2e4f-339987578999
    Cannot create part of service map [Active Directory Topology Root].
    Skipped component: <Name of DC>.
    Class of skipped component: Health Service. 
    The component <Name of DC> is defined in management pack System Center Core Library. Check for prior errors that indicate if importing a missing management pack can help resolve this issue.

    All MP Dependencies are imported, the Business Service builds fine, but I hate seeing errors.

    Same error is also listed for a few of our imported distributed apps as well.

    Any ideas?

    Cheers,
    SB


    My System Center Blog
    Wednesday, November 17, 2010 4:45 PM

All replies

  • Are you connection to the MS or RMS server? And do your SCSM server and account have correct rights?

     

    cheers

    TM


    Best Regards Thomas Mortsell
    Thursday, November 18, 2010 10:47 AM
  • We've only got a single RMS so it's connected to there.

    The account is setup as per the technet library articles and it pulls data across sucessfully, but logs these errors regarding the Health Service & System Center Core Library.

    http://technet.microsoft.com/en-us/library/ff461084.aspx

     

    Operations Manager 2007 CI Connector
    Permissions
    Must be a domain account.
    Must be a member of the Users local security group on the management server.
    Must be an Operations Manager 2007 Operator.
    Best Practices
    Domain account specifically created for this purpose that is only in the Users local security group and in an Operator user role in Operations Manager and in an Advanced Operator user role in Service Manager.


    My System Center Blog
    Thursday, November 18, 2010 12:05 PM
  • We have the same error. have you resolved?

    Thank You

    AO

    Thursday, December 16, 2010 2:52 PM
  • It wasn't resolved prior to me installing SP1 last night.  I haven't however been back to check since.

    I'll have a look as soon as I can and post back.

    Cheers,
    SB


    My System Center Blog
    Friday, December 17, 2010 9:26 AM
  • Hi Steve

    I've installed the SP1 today and I keep having the same error.

    We hope that you will have good news about it

    AO

    Friday, December 17, 2010 9:41 PM
  • Is there an answer or additional information on this?  I've started getting this error as well now.

    Cheers

    Wednesday, May 18, 2011 10:48 PM
  • I have the same problem but also EventId 34093, and i see that every MP for my Bussines Services are having those errors. But all bussines services are created.
    Saturday, January 21, 2012 2:08 PM
  • Hi all,

    The event 34093 can be resolved by importing in Service Manager the missing MP listed in the event description.

     

    Cheers.

    Thursday, January 26, 2012 3:32 PM