none
SCCM Eval Version Installation fails/hangs/halts

    Question

  • Trying to install SCCM2007 Eval on a W2K3 R2 SP2 box, with SQL 2005 (fully patched) on it.

    Install seems to go OK, until it gets to 'Install SMS Provider clients'. It looks as if it's installing (bar still moving across the screen), but checking the SMSPROV.LOG this is the entry...

    28C][Tue 08/05/2008 14:35:19]:
    *
    *
    Unknown file error (GetLastError=53): \\KSQL01\SMS_KEW\scripts\00000409\pdfstore\load
     
    *
    *
    [28C][Tue 08/05/2008 14:35:49]:CSspBackgroundThread WaitForSingleObject - WAIT_TIMEOUT
    [28C][Tue 08/05/2008 14:35:49]:CSspBackgroundThread::Run, Polling ..
    [28C][Tue 08/05/2008 14:35:49]:CSspClassManager::EnsureConnectionToSiteServer, siteserver = KSQL01, root dir = E:\Program Files\Microsoft Configuration Manager
    [28C][Tue 08/05/2008 14:35:49]:Creating SQL Trigger registry entries....
    [28C][Tue 08/05/2008 14:35:49]:Could not get copy of registry config
    [28C][Tue 08/05/2008 14:35:49]:CSspClassManager::EnsureConnectionToSiteServer, siteserver = KSQL01, root dir = E:\Program Files\Microsoft Configuration Manager
    [28C][Tue 08/05/2008 14:35:49]:
    *
    *
    e:\nts_sms_fre\sms\siteserver\sdk_provider\smsprov\ssppdf.cpp(117) : Unknown file error (GetLastError=53): \\KSQL01\SMS_KEW\scripts\00000409\pdfstore\load

    Anyone any ideas ?

    I should also say that I am new to the whole SQL/SMS/SCCM shebang!

    Thanks
    Tuesday, August 05, 2008 1:47 PM

All replies

  • Can you paste in the error entries from the end of the ConfigMgrSetup.log. Also, is everything being installed on one machine (Site/DB/Provider)?

    Tuesday, August 05, 2008 2:45 PM