none
Problem with Health Service after password expirate for Run Us account

    Question

  • Hello,

    After password has been expired for Run As account it was changed on to new password. But unfourtenately I am still cannot dicovery, open reports and more action on SCE server with the next error text:

     

    Health Service 'msk-sce.domain.net' in which the location monitoring object is contained is not available. Make sure that the computer hosting the Health Service is available and verify that the Health Service is running.

     

    What should I do next for continua normal work with sce? All services in the Services Monitor is running up. I can`t find list of SCE service in the SCE console.

     

    Server restart did not help.

     

    Thanks for help

    Wednesday, May 23, 2007 7:23 AM

Answers

  • Problem finded and solved.

     

    1. Start-Programs-Microsoft SQL Server 2005-Configuration Tool-Reporting Service Configuration

    2. Connect to your SQL server

    3. Open Execution Account in the right menu

    4. Type and confirm new password

    5. Apply and ok.

     

    It is working now!

     

     

     

     

     

    Friday, May 25, 2007 6:52 AM

All replies

  • Shumka,

    After changing the password, did you update the password in the SCE Console under Security --> Run As Accounts in the Administration pane?

    Right click and select Properties on each and on the Account tab, enter the new password in the fields provided. It would also be advisable to set password to 'never expires' on the SCE Action account in Active Directory.

    You'll then want to restart SCE-related services on your SCE Server (or just reboot).
    Wednesday, May 23, 2007 11:32 AM
  • Pete,

    Both actions has been done (Password and reboot). Nothing. Still having problems. System said to me what Health Service is not running on SCE server. 

    Wednesday, May 23, 2007 1:18 PM
  • I think maybe wrong password was typed last time and do it again. Password is ok, it 8 symbols and one digits. Reboot server after it. Nothing.

     

    When I try to open Report about Updates I see this:

     

    Date: 23.05.2007 17:38:03
    Application: System Center Essentials
    Application Version: 6.0.1251.0
    Severity: Error
    Message: Cannot initialize report.

    Microsoft.Reporting.WinForms.ReportServerException: Logon failed. (rsLogonFailed) ---> Microsoft.Reporting.WinForms.ReportServerException: Logon failure: unknown user name or bad password. (Exception from HRESULT: 0x8007052E)
       --- End of inner exception stack trace ---
       at Microsoft.Reporting.WinForms.ServerReport.GetExecutionInfo()
       at Microsoft.Reporting.WinForms.ServerReport.GetParameters()
       at Microsoft.EnterpriseManagement.Mom.Internal.UI.Reporting.Parameters.ReportParameterBlock.Initialize(ServerReport serverReport)
       at Microsoft.EnterpriseManagement.Mom.Internal.UI.Console.ReportForm.SetReportJob(Object sender, ConsoleJobEventArgs args)
    Microsoft.Reporting.WinForms.ReportServerException: Logon failure: unknown user name or bad password. (Exception from HRESULT: 0x8007052E)

    But password is correct. RunAs Account is my own account, unfourtenately but I can`t make special account into AD, generic accounts is strongly restrict.

    Wednesday, May 23, 2007 1:43 PM
  • Okay, which RunAs items did you change the password for?

    You'll need to do this for all RunAs items where your SCE action account is listed that you provided during setup. So in the Administration pane, make sure you touched not only the action account but those under the 'Tye: Windows' section where the user is listed as the identity.

    Wednesday, May 23, 2007 2:25 PM
  • Hi Pete,

    Thanks for solution. I don`t know about Services under type:Windows. Password for all three services was changed. It is not help with all problem. Some problems has gone, but some not.

     

    State of SCE server is OK now, 2 SNMP devices (switch and router) has been added succesfully,

     

    I am still cannot run reports "Cannot initialize report. Logon Failed. rsLogonFailed"

     

    Andrey 

    Thursday, May 24, 2007 9:32 AM
  • Problem finded and solved.

     

    1. Start-Programs-Microsoft SQL Server 2005-Configuration Tool-Reporting Service Configuration

    2. Connect to your SQL server

    3. Open Execution Account in the right menu

    4. Type and confirm new password

    5. Apply and ok.

     

    It is working now!

     

     

     

     

     

    Friday, May 25, 2007 6:52 AM
  • excellent worked for me aswell
    Jam
    Thursday, April 02, 2009 1:28 PM