none
Event ID: 10009-Microsoft Windows DistributedCOM

    Question

  • SCCM 2007 SP2 R2 on Windows server 2008 R2

    Clients = Windows XP SP3

    I've been seeing errors in event log for 10009. 

    The description for Event ID 10009 from source Microsoft-Windows-DistributedCOM cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

     

    If the event originated on another computer, the display information had to be saved with the event.

     

    The following information was included with the event: 

     

    COMPUTERNAMEHERE


    Tuesday, October 05, 2010 8:41 PM

Answers

  • Hi,

    It seems that it's a Windows Server 2008 related problem, not SCCM, I suggest you use the Microsoft technet forum for Windows Server 2008  which would be the most relevant forum for your question.

    Windows Server Category
    http://social.technet.microsoft.com/Forums/en/category/windowsserver/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Eric Zhang CHN Thursday, October 14, 2010 7:36 AM
    Monday, October 11, 2010 5:53 AM

All replies

  • Hi,

    It seems that it's a Windows Server 2008 related problem, not SCCM, I suggest you use the Microsoft technet forum for Windows Server 2008  which would be the most relevant forum for your question.

    Windows Server Category
    http://social.technet.microsoft.com/Forums/en/category/windowsserver/


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Eric Zhang CHN Thursday, October 14, 2010 7:36 AM
    Monday, October 11, 2010 5:53 AM
  • I would love to know if you found an answer to this problem. So far, my search has turned up empty.
    -Richard
    Tuesday, November 30, 2010 5:13 PM
  • SCCM 2007 SP2 R2 on Windows server 2008 R2

    Clients = Windows XP SP3

    The system log on my SCCM server is filled with these messages and the clients are XP SP3.  I am experiencing the same problem as JackRyan12. 

    Thursday, January 06, 2011 8:00 PM
  • Hi,

    I've the same problem with 10009  Microsoft-Windows-Distributed-COM. Does anybody know what is happend here?

    Thanks and best regards in advance!


    Beilage

    Monday, October 08, 2012 11:10 AM