none
Client cannot connect to SMS 2003 Secondary Server/DP to download the package during OSD build from CD

    Question

  •  

    Things that I have checked thus far.

    • Permissions on the server is correct, I created a test folder and gave “everyone” full access and still received the message below.
    • I even tried to connect to a share on the local host machine (Test machine is a VM).
    • I checked the SMS boundaries for the secondary server and all is fine.
    • When I try to net use to the path, it states that the current users credentials is incorrect, type in Domain\Username and password and then it maps the drive.
    • The machine definately receives a valid IP address, i can ping the secondary server.

    Any idea what else we can try.

    Thursday, March 01, 2012 8:08 AM

Answers

  • Managed to resolve this issue.
    The machine was not receiving a default gateway, because of this, the machine could not connect to other VLANS, configured the VLAN/DHCP Scope to issue a default gateway for "Class None" and all was fine.
    • Marked as answer by rdaniels83 Thursday, March 22, 2012 10:21 AM
    Thursday, March 22, 2012 10:21 AM

All replies

  • I tried the alternate way of downloading the program, when i enter all the necessary details and select next OSD continues as per normal.

    when it comes to phase of adding the computer to the domain it failed again, entered the necessary details and OSD continues fine.

    I am sure my problem has something to do with the account winPE/SMS is using to connect to the network path and to add the machine to the domain.

    I checked in the SMS console and the network access account is set on the primary server - site settings - Component Configuration - Software Distribution.

    This account is not set on any of the Secondary Sites, so it should filter down to the DP/Sec server in question.

    Thursday, March 01, 2012 10:08 AM
  • Error 0X80070035 = Network path not found. Based on what you have said, it sound like you have an DNS issue. Check your DNS name under WinPE, Are you setting the FQDN for OSD?



    http://www.enhansoft.com/

    Sunday, March 18, 2012 4:52 PM
  • Managed to resolve this issue.
    The machine was not receiving a default gateway, because of this, the machine could not connect to other VLANS, configured the VLAN/DHCP Scope to issue a default gateway for "Class None" and all was fine.
    • Marked as answer by rdaniels83 Thursday, March 22, 2012 10:21 AM
    Thursday, March 22, 2012 10:21 AM