none
DCM and .NET Framework version

    Question

  • Showing a number of servers that claim to be missing .NET Framework 2.x, according to DCM.

    I checked and these servers have .NET Framework 3.x installed.

     

    I am assuming DCM needs to see something from the 2.x version.

     

    Can .NET Framework 2.x be installed 'under' .NET Framework 3.x without any issues in order to get DCM working properly on these boxes ?

     

    Thx !

    M

    Wednesday, August 20, 2008 4:55 PM

Answers

All replies

  • .NET framework 3.x is merely 2.x with some additional new components.  If either version is installed, that should be sufficient.

     

    In other words, the .NET framework 3.0 already installs .NET framework 2.0 'under' it.

     

    See http://msdn.microsoft.com/en-us/netframework/aa663314.aspx

     

    Kevin

    Wednesday, August 20, 2008 5:57 PM
  • Thx Kevin,

     

    There is obviously something else wrong.

     

    M

     

    Wednesday, August 20, 2008 7:21 PM
  • The supported version number is something we’re clarifying in the Configuration Manager documentation library when R2 releases.  The topic Prerequisites for Desired Configuration Management will say “v2.0 or later” to include the releases post v2.0. 

     

    However, the "or later" was already in the troubleshooting topic Compliance Information Missing in Desired Configuration Management - is there anything in here that might help to resolve your problem?

     

     

    - Carol

     

    This posting is provided “AS IS” with no warranties and confers no rights.

     

    Friday, August 22, 2008 1:58 PM
  • Yes, very helpful. That's the type of link I was looking for,

    Thx !!!

    M

     

    Friday, August 22, 2008 2:26 PM