none
SCOM Cumlitive update 7

    Question

  • Experts,

    i run update on my SCOM 2007 r2 from CUM 5 to CUM 7, some machines is out the domain, i run updte manualy on it, but i don't know why some machines and not the all has the two version as the high light shown,

    *at the same time why the version is just “6.1.7221.0” which means the version is RTM only ,cuz the
    CU7 has the version # “
    6.1.7221.110

    i folowed this guide

    http://www.ms-opsmgr.eu/?p=410


    Ahmad Samir | MCSE 2003 | MCTS: Exchange 2010, MCTS: Lync 2010. MCTS: SCOM 2007


    • Edited by Medo Bond Friday, May 17, 2013 9:32 AM
    Friday, May 17, 2013 9:30 AM

Answers

All replies

  • Hi,

    Cumulative updates doesn't change an agent version. It's by design. Only versions of some files (updated) are changes.


    http://OpsMgr.ru/

    Friday, May 17, 2013 11:48 AM
    Moderator
  • Thx Alexey,

    but why some clients has the 2 version 5 and 7, althow some of them has only 7 after the updates ???


    Ahmad Samir | MCSE 2003 | MCTS: Exchange 2010, MCTS: Lync 2010. MCTS: SCOM 2007

    Friday, May 17, 2013 12:17 PM
  • System Center Operations Manager 2007 R2 Cumulative Update 7 AND System Center Operations Manager 2007 R2 Cumulative Update 7 - ENU Components is a correct strings (CU plus localized components). For agents showing CU5 and CU7 try to clear agent cache.

    http://OpsMgr.ru/

    Friday, May 17, 2013 1:05 PM
    Moderator
  • sorry alexey, how to clear the cach ? is it on client side or server side ?

    Ahmad Samir | MCSE 2003 | MCTS: Exchange 2010, MCTS: Lync 2010. MCTS: SCOM 2007

    Friday, May 17, 2013 1:08 PM
  • On agent:

    - Stop the System Center Management service

    - Delete all from the <agent install folder>\Health Service State

    - Start the System Center Management service


    http://OpsMgr.ru/

    Friday, May 17, 2013 1:25 PM
    Moderator
  • i did it on the server and on the client. but nothing new :(



    Ahmad Samir | MCSE 2003 | MCTS: Exchange 2010, MCTS: Lync 2010. MCTS: SCOM 2007

    • Edited by Medo Bond Friday, May 17, 2013 1:45 PM
    Friday, May 17, 2013 1:44 PM
  • This value is coming from a registry setting on the AGENTS themselves.  If you want to fix this, you can uninstall the agents, and reinstall them, or hack the registry:

    http://discussitnow.wordpress.com/2010/10/14/scom-r2-one-of-my-cu3-pleasures-agent-updates-and-the-patch-list/


    Regards, Blake Email: mengotto<at>hotmail.com Blog: http://discussitnow.wordpress.com/ If my response was helpful, please mark it as so, if it answered your question, then please also mark it accordingly. Thank you.

    Friday, May 17, 2013 4:58 PM
    Moderator