none
Running Report Error

    Question

  • When attempting to run a report, the SCSM console produces this error:

    This occurs each time when attempting to run a report. SCSM is registered with the DW. Any thoughts?

    Wednesday, February 15, 2012 8:28 PM

All replies

  • Hi,

    Just some ideas,

    Have you tried to run the reports from the Reporting Service Webiste?

    If so, do you get the same.

    Perhaps this is a permissions issue.


    As long as you learn something new every day, the day is not wasted.

    Thursday, February 16, 2012 6:44 AM
  • Is the address to run it from the server /reports" rel="nofollow">http://<ssrsserver>/reports or another?
    Friday, February 17, 2012 6:24 PM
  • http://<ssrsserver>/reports

    From there you can click through the needed report.


    Andreas Baumgarten | H&D International Group

    • Marked as answer by crawfish124 Friday, February 17, 2012 7:09 PM
    • Unmarked as answer by crawfish124 Friday, February 17, 2012 10:35 PM
    Friday, February 17, 2012 6:49 PM
  • I went through the address to run the report from the server and received this error:

    An error has occurred during report processing. (rsProcessingAborted)

    Cannot impersonate user for data source 'DWDataMart'. (rsErrorImpersonatingUser)

    Log on failed. (rsLogonFailed)



    Friday, February 17, 2012 10:37 PM
  • There is a blog post with the same error message:

    Reporting Services Password Change problem

    Maybe this is helpful.


    Andreas Baumgarten | H&D International Group

    Friday, February 17, 2012 11:10 PM
  • Wasn't the same error I had but thanks ^

    Monday, February 20, 2012 5:05 PM
  • The user the report is impersonating does not have access to DW.  Are you able to use that account to authenticate to other services?

    Allen Anderson Systems Analyst Arizona State University - OKED Knowledge Informatics

    Monday, February 20, 2012 7:20 PM