none
SCOM 2012 Linux Monitoring - RPCBIND, RPCIDMAP, RPCSTAT services not running

    Question

  • We are running SCOM 2012 SP1 and added a test Linux server running Red Hat Enterprise 6.3.  SCOM is reporting that the server is in Critical health because the following three services are not running.

    1) Process Rpcbind Service Health - Rpcbind Mapper Not Running
    2) Process Rpcidmap Service Health - NFSv4 ID Name Mapper Not Running
    3) Process Rpcstat Service Health - NSM Status Monitor Not Running

    My question is that are these services required to be running in order for SCOM to monitor the Linux servers properly?  If yes, can you please give brief explaination as to why so I can explain that to our Linux Administrator.  The Linux Administrator is saying that we do not run these services on any of the Linux servers because they are not needed.  If infact these services are not needed, how can I have SCOM ignore the critical error messages?  Thanks

    Thursday, February 21, 2013 4:14 PM

Answers

  • Not needed. Just out of the box we monitor them as they are generally running on a default install of RHEL 6. To disable them just right-click on them in the Health Explorer and select 'Monitor Properties'. From there select the 'Overrides' tab and hit the 'Disable' button. You can disable it for just that specific system or all systems of type RHEL 6.

    Regards,

    -Steve

    • Marked as answer by SCTechNet22 Thursday, February 21, 2013 8:05 PM
    Thursday, February 21, 2013 5:56 PM
    Moderator

All replies

  • Not needed. Just out of the box we monitor them as they are generally running on a default install of RHEL 6. To disable them just right-click on them in the Health Explorer and select 'Monitor Properties'. From there select the 'Overrides' tab and hit the 'Disable' button. You can disable it for just that specific system or all systems of type RHEL 6.

    Regards,

    -Steve

    • Marked as answer by SCTechNet22 Thursday, February 21, 2013 8:05 PM
    Thursday, February 21, 2013 5:56 PM
    Moderator
  • Steve,

    Thank you for the information.  That helped a lot.  I was able to disable the monitors.

    Shahid

    Thursday, February 21, 2013 8:05 PM