none
Multicast not working

    Question

  • Hello!
    I have recently enabled multicast for our primary site distribution point (multicast service point is on), for image i enabled Allow this image to be transferred via multicast. .. Advertisement is configured to download content locally. .. Multicast scope is made on DHCP server. Also on switches IGMP protocol is enabled, but dooh.. multicast is not working: in the beginning of task sequence it is trying to open multicast session, but nothing, i keeps downloading image file without multicast
    I receive status messages:
    SCCM Multicast Service was unable to create a WDS multicast namaspace for package with UNC "PRI00010" and packageID "".
    The error is \\server\SMSPKGD$\PRI00010\.
    Thursday, January 14, 2010 11:43 AM

Answers

  • Try setting a range in Multicast rather than using dhcp(in the DP properties)

    224.0.0.1 - 224.0.0.255

    That will narrow it down from being a problem with the IP/DHCP.

    All check the sccm MC logs on the server and post errors here

    Robbie
    • Marked as answer by Yog Li Friday, January 22, 2010 8:16 AM
    Thursday, January 14, 2010 2:33 PM

All replies

  • Try setting a range in Multicast rather than using dhcp(in the DP properties)

    224.0.0.1 - 224.0.0.255

    That will narrow it down from being a problem with the IP/DHCP.

    All check the sccm MC logs on the server and post errors here

    Robbie
    • Marked as answer by Yog Li Friday, January 22, 2010 8:16 AM
    Thursday, January 14, 2010 2:33 PM
  • Hi,

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as "Answered" as the previous steps should be helpful for many similar scenarios.

    In addition, we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks,


    Yog Li - MSFT
    Friday, January 22, 2010 8:16 AM
  • Another few things to watch out for is to
    Have IGMP snooping turned on your layer 2 switches and your main layer 3 switch(or router) have IGMP querier status enabled(closest one to your DP ideally). If your not on a flat network there are other steps to follow(search igmp querier). Also ideally have your DP plugged into a layer 3 switch and not a layer 2. Multicast will fly then :)
    Thursday, January 28, 2010 4:07 PM