none
SCCM Native mode BITS 2.5 (KB923845) Problem

    General discussion

  • Hello all,

    Firstly sorry if this is old info....

    I've recently set up my SCCM lab...first go was in mixed mode but I've since re-installed in native mode...hence my problem...

    I noticed that I was unable to install the SCCM client onto any of my test systems - the "ccmsetup.log" stated that the installation of KB923845 (the BITS 2.5 update included with SCCM 2007) began and finished but that:

    "The site is in Native Mode. A client reboot is required to continue installation."

    After a reboot I expected the SCCM client to continue with the installation but it never did even on many subsequent reboots....I just kept seeing the same line referring to the required reboot.

    I believe the problem is actually with the "WindowsXP-KB923845-x86-ENU.exe" that ships with SCCM 2007 (or perhaps a recent update that was downloaded during the SCCM installation from Microsoft??).  The installation of this update is configured to run silently therefore any problems that are encountered will not be displayed to us - if a manual installation is attempted we can see the error message clearly - "Extraction failed - File is corrupt".

    I fixed this by visiting here and installing the update manually....however the first update I downloaded also failed with the same error....

    Once the update was applied successfully I had my first native SCCM client up and running

    Anyway I hope this helps others who may experience this issue.

    BW

    Carl


    Friday, March 21, 2008 6:08 PM

All replies

  • The client installation should download the BITS package from the MP, so you may want to verify that the WindowsXP-KB923845-x86-ENU.exe pacakge itself on the MP isn't corrupted so other clients don't run into this.

    Wednesday, April 02, 2008 3:35 PM
  • Completely agree Adam and I should've suggested this in my original post - sorry I didnt!

    BW

    Mos
    Wednesday, April 02, 2008 9:29 PM