none
Exchange Server 2010 not detected in SCE 2010

    Question

  • Hi all,

    I have a SCE 2010 and Exchange 2010 SP1 servers. The server hosting Exchange is correctly monitored as Windows Server 2008 R2 in the SCE console, but not as Exchange server : when I go to "Monitoring\Microsoft Exchange Server\Exchange 2010\Server State" my server doesn't appear.

    Thank you.


    FXE

    Wednesday, March 14, 2012 1:41 PM

Answers

  • Hi FXE -

    First please make sure that the agent on the Exchange server is allowed to proxy discover objects: SCOM console -> Administration -> Agent Managed -> select the Exchange server, Properties -> Security -> Allow this agent to act as a proxy and discover managed objects on other computers.

    Also make sure than on your SCE 2010 server, the following service is running: "Microsoft Exchange Monitoring Correlation". If you correctly installed the Exchange 2010 management pack on the SCE server, that service should have been created and started.

    John Joyner
    MVP-SC-CDM


    Wednesday, March 14, 2012 7:51 PM
  • Hi John and thank you for your answer.

    Finally, my Exchange Server is now shown in SCE. I don't understant why, but it took approximately 12 hours after I installed latest Exchange management pack and activated proxy option.

    Thank you for your help.

    Have a good WE !


    FXE


    • Edited by FXE Friday, March 16, 2012 4:59 PM
    • Marked as answer by FXE Friday, March 16, 2012 5:00 PM
    Friday, March 16, 2012 4:58 PM

All replies

  • Hi FXE -

    First please make sure that the agent on the Exchange server is allowed to proxy discover objects: SCOM console -> Administration -> Agent Managed -> select the Exchange server, Properties -> Security -> Allow this agent to act as a proxy and discover managed objects on other computers.

    Also make sure than on your SCE 2010 server, the following service is running: "Microsoft Exchange Monitoring Correlation". If you correctly installed the Exchange 2010 management pack on the SCE server, that service should have been created and started.

    John Joyner
    MVP-SC-CDM


    Wednesday, March 14, 2012 7:51 PM
  • Hi John and thank you for your answer.

    Finally, my Exchange Server is now shown in SCE. I don't understant why, but it took approximately 12 hours after I installed latest Exchange management pack and activated proxy option.

    Thank you for your help.

    Have a good WE !


    FXE


    • Edited by FXE Friday, March 16, 2012 4:59 PM
    • Marked as answer by FXE Friday, March 16, 2012 5:00 PM
    Friday, March 16, 2012 4:58 PM
  • Thank you for letting me know things are working and good to hear.

    You marked your own reply as the Answer. If you don't mind, please mark my reply of Wednesday, March 14, 2012 7:51 PM as an answer as well if you found it helpful.

    Enjoy!

    John

    Friday, March 16, 2012 5:03 PM