none
Not deploying software; stuck at installing

    Question

  • Not sure if this has been mentioned before but I have had no luck in finding a solution.  I have SCE 2010 and am trying to deploy MS Security Essentials to about 4 clients as a test.  Created the package, created the share on the file server with the follwing permissions:

    Share-full control

    Security-everyone read/execute, SCE - full control

    The deployment gets loaded, no errors.  Machines, when checked, come up with an update on the windows update.  I manually click install, goes thorugh its motions up to creating restore point, then it says installing and nothing happens from there on.  It seems to get stuck at 0% and won't progress at all.

    Anyone go through this?  Thanks in advanced.

    Friday, February 10, 2012 10:28 PM

All replies

  • Hello,

    Firstly, I would suggest the following articles:

    About Software Deployment in Essentials
    http://technet.microsoft.com/en-us/library/bb422798.aspx

    How to Create and Deploy a Software Package in Essentials
    http://technet.microsoft.com/en-us/library/bb422906.aspx

    Please make sure you did follow the right steps to create and deploy this software package.

    If the problem still exists, please open %windir%\windowsupdate.log file on a problematic computer to check if any error message was logged.

    Thanks,


    Yog Li

    TechNet Community Support

    Monday, February 13, 2012 11:17 AM
  • Links don't help at all....logs don't show anything and nothing executes.
    Monday, February 20, 2012 1:39 AM
  • Hello,

    How did you prepared the software package? And why you need a file server to create this package? The detailed steps may help us to move further. I'm afraid the software package was not created properly.

    Thanks,


    Yog Li

    TechNet Community Support

    Wednesday, February 22, 2012 9:51 AM
  • Hi,

    Is there any new information could be shared with us? We’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems.

    Thanks,


    Yog Li

    TechNet Community Support

    Tuesday, February 28, 2012 7:58 AM