none
Distribution Manager failed to access the source directory

    Pregunta

  • I am having trouble getting ConfigMgr to access the source for a particular package. This is the error from DP status messages:

    --------------------------

    SMS Distribution Manager failed to access the source directory "\\...internalSOE\Packages\microsoft\project Professional\12.0" for package "PER00036". The operating system reported error 1326: Logon failure: unknown user name or bad password.

    Possible cause: SMS Distribution Manager does not have sufficient rights to the package source directory.
    Solution: Verify that the SMS Service account has at least Read access to the directory you specify as the package source directory.

    --------------------------

     

    All the right permissions should be applied to the "internalSOE" folder, so they should replecate down to the folder in question.

     

    I have successfully created and distributed a package in "\\..internalSOE\Packages\microsoft\Visio\12.0" with no issues at all.

     

    I have also explicitly added the site server account and our site server installation account to the "12.0" folder acl and given them both full control, but it made no difference. All the logs just say, "Access Denied" or "Bad username and/or password".

     

    any ideas?

    Thanks

     

    lunes, 14 de julio de 2008 4:08

Respuestas

  • hmmmm.... I changed the site installtion account settings to use the local system account in stead of a domain account, and that fixed it!

     

    Not sure how the machine account can have more privledges than a domain admin (previous site installation account) though???

     

    martes, 15 de julio de 2008 6:57

Todas las respuestas

  • you have to give the permission to the "internalSOE" folder than to the "12.0".

     

    sanka

    lunes, 14 de julio de 2008 8:55
  • Why??

     

    According to "effective permissions", both the site installation account and the server account both have full control and read access respectively

     

    martes, 15 de julio de 2008 0:46
  • what is you're share permission to that specific internal.. folder?have you configure the machine account(site server machine) to atleast  Read permission ?

     

    sanka

     

    martes, 15 de julio de 2008 4:59
  • hmmmm.... I changed the site installtion account settings to use the local system account in stead of a domain account, and that fixed it!

     

    Not sure how the machine account can have more privledges than a domain admin (previous site installation account) though???

     

    martes, 15 de julio de 2008 6:57
  • As i Mentioned you have given the site server machine account and it got works.Great

     

    sanka

    martes, 15 de julio de 2008 8:45