none
Problem in SCSM 2010 Console in Windows 7 with Intel Driver

    Discussion générale

  • Hello All,

    i''ve just faced and solved an issue, so i wanted to share the solution so that microsoft includes a fix in future updates of Service Manager console:
    i have a laptop with Intel Graphics 4 Express, and i downloaded and installed Intel Graphics Driver WDDM 1.1 for My laptop (the driver that is specifically design for windows7) after installing the driver, Service Manager Console stopped working and i get the following error in event viewer:

    Faulting application name: Microsoft.EnterpriseManagement.ServiceManager.UI.Console.exe, version: 7.0.5229.0, time stamp: 0x4ac37a25
    Faulting module name: igdumd32.dll, version: 8.15.10.1872, time stamp: 0x4a848a05

    Exception code: 0xc0000409

    Fault offset: 0x00012f96

    Faulting process id: 0x544

    Faulting application start time: 0x01ca7da3fadb977c

    Faulting application path: C:\Program Files\Microsoft System Center\Service Manager 2010\Microsoft.EnterpriseManagement.ServiceManager.UI.Console.exe

    Faulting module path: C:\Windows\system32\igdumd32.dll

    Report Id: 397c629c-e997-11de-a8b9-00247e3d3a6e

    the problem is in the igdumd32.dll, basically, installing the windows vista driver solved the problem.

    Hope this helps others as it took me 3 months to solve the problem...

    Thank You!

    • Type modifié Sulimanw mardi 15 décembre 2009 16:55 i wanted to posed a solution not a question
    mardi 15 décembre 2009 16:55

Toutes les réponses

  • suleimanw,

    THANK YOU!! I have only been puzzled by this for a couple of weeks - but this was ticket - uninstalled driver, it auto-rolledback to a driver timestamped 5-09 (pre-win7 release), and it SM Console fired right up.

    For what it is worth - I am running a HP EliteBook 2530p, Win7, not sure if this is an HP/MSFT thing.  We did have it running fine on another Win7 HP laptop - NC5xxx

    HTH, confirms - thanks again for posting.

    Regards,
    Joe
    lundi 21 décembre 2009 03:57
  • I've got a similar problem:

    Faulting application name:X.vshost.exe, version: 9.0.21022.8, time stamp: 0x47316898
    Faulting module name: igdumd32.dll, version: 8.15.10.1986, time stamp: 0x4aeb3b2c
    Exception code: 0xc0000409
    Fault offset: 0x00014fe6
    Faulting process id: 0xbdc
    Faulting application start time: 0x01cac63abe14226d
    Faulting application path: C:\Projects\X\Debug\X.vshost.exe
    Faulting module path: C:\Windows\system32\igdumd32.dll
    Report Id: 01ca9c3f-322e-11df-9568-00247edc9161

    Basically, whenever I try to run my project in Visual Studio 2008 vshost.exe crashes and the above is in the event log.

    My environment is:
    Windows 7 Professional
    Lenovo T400s
    Intel 4 Series Express Chipset - GMA 4500MD


    I've tried various 8.15.10.x builds, but none of them helped.

    I installed 7.15.10.1666 (the latest version 7 build that I could get) and I can run the project in Visual Studio 2008.
    The problem now is that the screen will judder below the cursor!

    This can be solved to some degree by reducing the resolution on the laptop screen, but not on my external monitor.

    (This is on top of the local DNS problems that I'm having with Windows 7...)
    jeudi 18 mars 2010 04:19
  • I have the same problem as well, HP 2540p with Win7 32 bits and HP driver downloaded today. no solution yet...
    jeudi 13 mai 2010 15:00
  • I have been having this same problem (exception code 0xc0000409 in igdumd32.dll v8.15.10.2057) running some WPF apps through Visual Studio on my laptop (Lenovo T500, Windows 7 Ultimate).  These same apps run fine on other desktop configs in our office.

    The only way I have been able to get around this is by disabling hardware acceleration.  Refer to this for instructions on how to do that:

    http://msdn.microsoft.com/en-us/library/aa970912.aspx

    --rick

    mardi 25 mai 2010 14:57
  • We're having the same problem on two different models at the moment. We're running the SCCM RTM console.

    HP 6930p, Win7 Ent x86, "Intel Mobile 4-series express" graphics. We've tried both with an older driver and with the latest (8.15.10.1855).
    HP Compaq 8000 Elite, Win7 Ent x86, "Intel Q45/Q43 Express" graphics. We've tried both with an older driver and with the latest (8.15.10.2086).

    We're running the console successfully on HP 6930p with ATI chipset. 
    It's also working fine on HP 2540p with Win7 Ent x64 (we haven't tried x86 yet on that model), HP DC7900 with Intel chipset (Win7 Ent x86) and HP 6730b with "Intel Mobile 4-series express" (Win7 Ent x64).

    mardi 22 juin 2010 08:40
  • We are having the same issues aswell. HP Elitebooks with intel graphics.

    mardi 22 juin 2010 11:54
    Modérateur
  • Any update on this issue?

    Should we file this as a bug via the Connect portal or should we take this matter up directly with HP Support ourselves?

    jeudi 22 juillet 2010 07:47
  • We are currently working on this issue with Intel. We will post update to this thread and the following KB as soon as we have new details.

    http://support.microsoft.com/kb/2278267

    Thanks,

    Manoj Parvathaneni
    Microsoft System Center Support

     

    jeudi 22 juillet 2010 13:50
    Modérateur
  • Thanks for the update!
    jeudi 22 juillet 2010 14:03
  •  

    Great News!! Intel released an updated driver that resolves this issue. The fix is in the PV15.17.11.2202 that is posted to support.intel.com. It can be downloaded from here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2991&DwnldID=19335&lang=eng

     

    I’ll update the KB http://support.microsoft.com/kb/2278267 later today with the download link.

     

    Please install this driver and if the issue still persissts, please post the feedback on this forum post.


    Thanks!

     


    Thanks, Manoj Parvathaneni Microsoft System Center Support
    mercredi 15 septembre 2010 00:10
    Modérateur
  • I have this same problem, but am running win 7 ENT 64-bit. I am unable to disable hardware acceleration as this key does not exist...

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphics\DisableHWAcceleration

    These are the details of the error message...any suggestions as to how i can get this to work?

    Problem signature:

    Problem Event Name: BEX

    Application Name: Microsoft.EnterpriseManagement.ServiceManager.UI.Console.exe

    Application Version: 7.0.5826.0

    Application Timestamp: 4bac72af

    Fault Module Name: igdumd32.dll

    Fault Module Version: 8.15.10.2182

    Fault Module Timestamp: 4c44e898

    Exception Offset: 00016776

    Exception Code: c0000409

    Exception Data: 00000000

    OS Version: 6.1.7600.2.0.0.256.4

    Locale ID: 1033

    Additional Information 1: 1d75

    Additional Information 2: 1d7537ede8bee0a1d08a5f0d2036cc52

    Additional Information 3: e91e

    Additional Information 4: e91edcf3906ea6b57d657aaec6956cee

    vendredi 22 octobre 2010 16:38
  • You can create the key and set the value 1 for DisableHWAcceleration.
    Stefan Allansson, Lumagate. www.lumagate.com
    samedi 23 octobre 2010 19:30
  • Big Thanks to you for your effort :)
    Hassan Helal
    jeudi 9 décembre 2010 08:54
  • You can create the key and set the value 1 for DisableHWAcceleration.
    Stefan Allansson, Lumagate. www.lumagate.com


    Hi, I appreciate your help with this problem, too.

    I'm having the same issue even after attempting to update the graphics drivers (which actually didn't update because they are not compatible with my computer. I am using an HP ProBook 6550b) so far nothing works. I'm running Windows 7 Enterprise (32 bit). 

    I also don't have the Avalon.Graphics folder so I wanted to know in what folder am I to create the key?
    Or, do I need to create the Avalon.Graphics folder first then create the key in it?
    Also some of the details are different for me.

    Such as:
    Fault Module Version = 8.15010.2189
    Additional information 3: 96f6
    Additional Information 4:  96f6215975f1586438c6f4574046d76b

    Everything else (Problem Signature) is the same as PimpMyZamboni.

    I don't know how important these details are so I include them here.

    vendredi 10 décembre 2010 18:07
  •  

    Great News!! Intel released an updated driver that resolves this issue. The fix is in the PV15.17.11.2202 that is posted to support.intel.com. It can be downloaded from here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2991&DwnldID=19335&lang=eng

     

    I’ll update the KB http://support.microsoft.com/kb/2278267 later today with the download link.

     

    Please install this driver and if the issue still persissts, please post the feedback on this forum post.


    Thanks!

     


    Thanks, Manoj Parvathaneni Microsoft System Center Support

    This driver didn't work for my computer.
    HP ProBook 6550b
    Intel(R) 5 Series/3400 Series Chipset Family PCI Express Root Port 2 - 3B44
    vendredi 10 décembre 2010 18:13
  • Hi

    Create a new Key under HKEY_CURRENT_USER\SOFTWARE\Microsoft named Avalon.Graphics.
    Then you create a new DWORD under Avalon.Graphics and name it DisableHWAcceleration.
    Set the value 1 for DisableHWAcceleration.

     


    Stefan Allansson, Lumagate. www.lumagate.com
    samedi 11 décembre 2010 10:54
  • Stefan, I just did what you suggested and it works, thank you... I wasted a couple of days finding the solution for this issue. Regards,
    mardi 5 avril 2011 00:06
  • At our company new intel display drivers works.
    mercredi 13 avril 2011 11:01
  • Does anyone have a current link for the intel driver that can fix this issue? This link is dead.

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2991&DwnldID=19335&lang=eng


    Chris
    vendredi 1 juillet 2011 15:29
  • I haven't been able to find a driver and you are right, the link above, being the one provided in the KB article is dead. The automated INTEL update utility does not work either.

    The regedit described above by Stefan Allanson worked for me. Pushed out the reg key via SCCM where required.

    jeudi 18 août 2011 01:53
  • Updated link is here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3231&DwnldID=20840&ProductFamily=Graphics&ProductLine=Desktop+graphics+drivers&ProductProduct=Intel%c2%ae+Core%e2%84%a2+Processors+with+Intel%c2%ae+HD+Graphics&lang=eng

    Took me a while to find it. 

    Someone really needs to update the KB article. :P

    Ohh and by the way - it's the same issue for the SCOM 2012 console too. :)


    http://www.dreamension.net


    mardi 29 mai 2012 00:37
  • This is a very old issue with the enterprise Console.

    Solutions:

    1.) Do not use Full-Screen Mode, scrolling will work

    2.) Use RDP and run the Console on a Terminal Server

    Regards/Roman


    Problem talk creates problems, solution talk creates solutions (Steve deShazer)

    mardi 5 juin 2012 16:43