none
Secondary Site State - 'Pending'

    Domanda

  • Hi.

    I Installed a new Secondary Site using the "new secondary site wizard" on the Primary server. It looks fine on the Secondary Site server, the end line of the ConfigMgrSetup.log is: =====================Completed SMS V4 SP2 Server Setup =====================

    But when I visit the Management console, that tells me that the Secondary Site is still in Pending state.

    Which logs should I check?

    My environment is: Primary Site server: Win Server 2003 R2 Enterprise; SCCM SP2; Secondary Site: Win Server 2008 R2 SP2

    Thank You in advance.

    martedì 12 giugno 2012 12:31

Risposte

  • Hi,

    Have you granted the Secondary Site System the necessary permissions to the Primary Site? Otherwise it cannot report back status to the Primary site.

    "After the secondary site has been successfully installed, you must manually create the address to the secondary site in the parent site Configuration Manager console and ensure that the secondary site server computer account has been added to the local SMS_SiteToSiteConnection_<site code> group on the primary site server computer to enable site-to-site communications."

    http://technet.microsoft.com/en-us/library/bb632811.aspx

    It could also be Secure Key Exchange that is causing it:

    http://technet.microsoft.com/en-us/library/bb693771.aspx

    I would check the Sender.log and despool.log at both sites for errors..

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    • Contrassegnato come risposta zolkin martedì 12 giugno 2012 15:04
    martedì 12 giugno 2012 13:00

Tutte le risposte