none
404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    คำถาม


  • I used multiple resources to delete and recreate the OWA virtual directories (via the exchange shell).  External access to OWA is now working correctly.  However, internal access is still down.

    I can get the certificate warning page (just using the default sbs self-generated cert), but when I click on continue I get the following error page:

    "HTTP Error 404.0 - Not Found
    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable. Detailed Error InformationModule IIS Web Core 
    Notification MapRequestHandler 
    Handler StaticFile 
    Error Code 0x80070002 
    Requested URL https://sbs2008:443/owa 
    Physical Path C:\Program Files\Windows Small Business Server\Bin\WebApp\SBS Web Applications\owa 
    Logon Method Anonymous 
    Logon User Anonymous 
     Most likely causes:
    The directory or file specified does not exist on the Web server. 
    The URL contains a typographical error. 
    A custom filter or module, such as URLScan, restricts access to the file." 

    I can confirm that there is no folder called "owa" in the physical path specified; I tried copying the owa folder from the exchange directory to that location, but got several .asp error messages instead (so not the fix, I assume).  

    Please help....

    Thanks

    Rameez

    21 ธันวาคม 2554 9:34

คำตอบ

  • Hi,

     

    From the problem description, I understand that you are unable to visit OWA from the internal site. However, the external OWA works properly. It doesn’t make sense. Because we need the OWA virtual directory make sure the OWA works fine.

     

    At the same time, I noticed that there is no folder called “owa” in the physical path:

     

    C:\Program Files\Windows Small Business Server\Bin\WebApp\SBS Web Application\owa

     

    Based on the current situation, I suggest that you could enter the URL (https://localhost/owa) in the web browser on the SBS 2008. Then let me know the result.

     

    Meanwhile, please enter the following command in the EMS:

     

    Get-OwaVirtualDirectory |FL

     

    Then post the result back to get further analysis.

     

    Of course, look into the application logging file and running the ExBPA could narrow down the issue effectively.

     

    Regards,

    James

    James Xiong

    TechNet Community Support

    • เสนอเป็นคำตอบโดย James XiongModerator 28 ธันวาคม 2554 1:11
    • ทำเครื่องหมายเป็นคำตอบโดย James XiongModerator 28 ธันวาคม 2554 1:12
    23 ธันวาคม 2554 7:08

ตอบทั้งหมด

  • Hi,

     

    From the problem description, I understand that you are unable to visit OWA from the internal site. However, the external OWA works properly. It doesn’t make sense. Because we need the OWA virtual directory make sure the OWA works fine.

     

    At the same time, I noticed that there is no folder called “owa” in the physical path:

     

    C:\Program Files\Windows Small Business Server\Bin\WebApp\SBS Web Application\owa

     

    Based on the current situation, I suggest that you could enter the URL (https://localhost/owa) in the web browser on the SBS 2008. Then let me know the result.

     

    Meanwhile, please enter the following command in the EMS:

     

    Get-OwaVirtualDirectory |FL

     

    Then post the result back to get further analysis.

     

    Of course, look into the application logging file and running the ExBPA could narrow down the issue effectively.

     

    Regards,

    James

    James Xiong

    TechNet Community Support

    • เสนอเป็นคำตอบโดย James XiongModerator 28 ธันวาคม 2554 1:11
    • ทำเครื่องหมายเป็นคำตอบโดย James XiongModerator 28 ธันวาคม 2554 1:12
    23 ธันวาคม 2554 7:08
  • Hi,

    Any Update?

    James


    James Xiong

    TechNet Community Support

    28 ธันวาคม 2554 1:11